כללי
התכנה מספקת כלים המאפשרים למתכנן להתמודד עם ריבוי ההוראות השכבות והדרישות הנכללות בהוראות המבא"ת המחייבות את רשויות התכנון והמתכננים בארץ.

התכנה מתאימה לגירסאות AutoCad 2000 ומעלה.

התכנה מופעלת ע"י סרגלי הכלים שלהלן:

א. סרגל כלים ראשי:

ב. סרגלי כלים משניים (משמאל לימין):
  1. עזרי בינוי
  2. מדידות
  3. מסגרת הדפסה ופירוק לקבצי מבא"ת
ניתן להפעיל את סרגלי הכלים המישניים מתוך סרגל הכלים הראשי (Flyout)
ניתן לשנות את מיקום סרגלי הכלים, לסגור אותם ולשחזרם באמצעות סדרת פקודות ה- menu של AutoCAD.
מחבר התכנה : אדריכל עמיקם ודעי

שיווק ותמיכה מתל פתרונות מחשוב מתקדמים
טלפון: 03-6832045
www.matal.co.il


מה חדש בגירסה זו

גירסת 10 1 ינואר 2022 - מה חדש בגירסה זו ?

התאמת התוכנה לנוהל מבא"ת 2021

1. הוספת יעודי קרקע וישויות פוליגניות:

2. המרת טקסט בהתאם לפורמט מבא"ת נוכחי
3. הרחבת שדה ההסברים ביעודי הקרקע ובישויות קוויות פוליגוניות

_________________________________________________________________________________

א. עידכוני גירסה קודמים:

התאמת התוכנה לנוהל מבא"ת - מאי 2020

1. הוספת יעודים:

יעוד
קוד
מרכז לוגיסטי
972
יער נטע אדם | 711
יער טבעי | 712
יער פארק | 713
דרך לתחבורה ציבורית | 903
נמל | 933
שדה תעופה | 971
מגורים ותעסוקה 1100

2. שינוי גוונים:
ביעוד תעסוקה ובכול היעודים המעורבים הכוללים תעסוקה, השתנה הגוון הסגול לגוון 210

3 שינוי שמות יעודים:
נחל/ תעלת נחל קוד 740

4. שינוי בלוקים:
השתנתה צורת בלוק "מתקן גז"

5. ישויות פוליגונית:

 א. התווספה קטגוריה של ישויות פוליגונית לתכנון תלת מימדי וליחס לתמ"א 1 :

השתנו שמות הקטגוריות של סוגי הפוליגונים ל - "תחומים (פוליגונים)" ו- "תחומים (רסטרים)"
כדי להקל על איתור הישויות הטבלה בסדר אלפאביתי

ב. הכנסת נתונים לבלוק "שובל התכנית" ולבלוק "שובל נספח" באמצעות ATTRIBUTS :
התווסף "פונט" AMK_TABA_FL.SHX שמאפשר כתיבה ישירה של עברית

1. התכנה מאפשרת הכנסת נתוני בינוי לתאי שטח בייעודים מעורבים, כמו כן, התווספו פרמטרים לזכויות בניה במיקומים השונים של המבנה

ניתן להציב מספר בלוקי מידע במגוון שימושים למגרש אחד:

דוגמה לריבוי מבנים ושימושים:

2. טבלאות ה - EXCEL המפורטות המשמשות כבסיס להכנסת הנתונים לטבלה 5 במבא"ת - כוללות את היעודים והשימושים השונים בכל תא שטח:

3. סרגל הכלים של התכנה מותאם לגווני המסך"רקע בהיר" או "רקע כהה"

הגוון נקבע אוטומטית לפי גוון המסך בעת ההתקנה

במידה ומשנים את גוון המסך לאחר התקנת התכנה, יש להפעיל את ה - AutoCad כ"מנהל מערכת" לטעון את "Amikad Taba" ולהפעיל לחצן "התאם צבע סרגל הכלים לצבע הרקע" הנמצא ביישום "ההגדרות"

4. לעיתים, בגירסת 2021 AutoCad, הכיתוב העברי בתפריטים ובשרטוט משובש, לכן במקרה כזה, יש לבחור
את אחד משני הלחצנים: Win 1255 או Unicode (AutoCad 2021) בתיבה "AutoCad Code Page"
הדגמת הכיתוב הנכון מוצגת מימין ללחצנים (ראו תמונה לעיל).

5. ליישום קווי בניין הוספה אפשרות לבחירת שכבה מתוך רשימת השכבות המיועדות לקווי בניה במבא"ת

6. מאחר ומערכת המבא"ת שודרגה ונותנת מענה מיידי לפעולת ה"טיוב", פעולה זו בוטלה, במקומה התווסף יישום שמאתר פוליגונים שגויים ומתקן אותם

התכנה מתריעה על מציאת פוליגון שגוי - לאחר אישור המשתמש, הפוליגון השגוי מועתק לשכבה "Entity_Error" ופוליגון תקין חדש נוצר במקומו

7. מאחר ופעולת הטיוב של התכנה בוטלה - המידות נוצרות אוטומטית בשכבה "DIM" במקום בשכבה "AMK_DIM"
חשוב! - בקבצים שנוצרו בגירסות קודמות של התכנה, יש להעביר את המידות לשכבת "DIM"

ישום הטיוב עודכן לדרישות המערכת המקוונת שפורסמו במאי 2019

התווספה לספרית התכנה הגדרת שכבות המאפשרת צביעת תכניות בינוי באמצעות כלי הצביעה של
תאי השטח - פירוט הנושא בסעיף קביעת ייעודי קרקע

התווספו ישומים לסרגל "עזרי בינוי"

1. עידכון נתוני בינוי

2. התאמת שטחו של פוליגון לערך מבוקש ע"י הצבעה על הצלע המיועדת להזזה והקלדת השטח המבוקש:

.3. ניתוח צפיפות יח"ד במגרשי מגורים:

4.יצירת חתך דרך טופוגרפיה במפת מדידה:

5. צביעת מעבר חציה בתכנית בינוי:
6 . העברה לקדמת המסך הורחב וכולל גם העברה לרקע:

העברת שכבה לקידמת המסך [image] העברה שכבה לרקע

2. הוספת יישום המרת כיתובים ומידות ( טיוב )

יישום זה מייתר את הצורך לשלוח תא קובץ ה - Entity לצוות מבא"ת לטיוב
ניתן להעלות את קבצי השרטוט למערכת המקוונת מיד לאחר פעולת הפירוק.

2. תאימות ל- Windows 10

3. התאמת התכנה לגירסאות AutoCad 2016 ו- BricsCad 2016

4. תיקון "באגים".

  1. עידכון יישום מתן מידות
  2. הוספת קובץ "שובל" לנספחים
  3. לתוכנה התווסף יישום חדש "יצירת נספח"
  4. רות לקבוע יעודי קרקע בשתי חלופות:
    • יעודי קרקע בהתאם להוראות מבא"ת 2006 (לצורך תאימות לתכניות בתהליכי אישור)
    • תכניות חדשות שחייבות להערך עפ"י ההנחיות החדשות - מבא"ת 2013
  5. הבלוקים הוחלפו לפונט HEBTXT
  6. בסרגל הכלים הראשי התווסף לחצן ליישום "בדיקת תקינות":

    מטרת יישום זה לבדוק את התשריט:
    • האם קיימים פוליגונים ללא בלוקי תא שטח.
    • האם קיים יותר מבלוק תא שטח אחד בכל אחד מהפוליגונים של תאי שטח.
  7. סרגל הכלים "מסגרות הדפסה ופירוק לקבצי מבא"ת" השתנה וכולל את הלחצנים להלן (פירוט משמאל לימין):
    • יצירת מסגרת הדפסה והכנסת בלוק הדפסה
    • יצירת מסגרת מילואה (תחום להגדלה) והכנסת בלוק מילואה
    • יצירת מסגרת קורדינטות (הועבר מסרגל הכלים "מדידות")
    • יצירת LAYOUT והכנסת בלוק גליון הכולל את רצועת המידע והכותרות (סטריפ) בדומה לשרטוטים המופקים מהמערכת המקוונת כולל הגדרת העמוד בהתאם למידות מסגרת ההדפסה.
    • פירוק השרטוט לקבצי מבא"ת
    • מציאת HANDLES שגויים בעקבות קבלת דו"ח שגיאות מהמערכת המקוונת.
    • הסבת בלוקים ישנים לפונט HEBTEXT

  1. ההתכנה הותאמה לתכנת השרטוט Bricscad לגיררסאות V12 ומעלה.
  2. התווספו ועודכנו מסגרות ההדפסה בהתאם להנחיות העדכניות
  3. טבלת זכויות בניה: ניתן לכלול במגרש אחד מספר בלוקי DATA הכוללים נתונים של מספר בניינים שונים במגרש אחד בישומי טבלאות התווספה אפשרות לבחירה בין שתי אפשרויות למיון הטבלה:
    • לפי יעודי הקרקע
    • לפי מספור תאי השטח
    • ברירת המחדל של התכנה הי מיון לפי יעודי הקרקע.
  4. צביעה אוטומטית של יישויות פוליגוניות הכוללות תבנית קווקוו
  5. אין צורך לטעון את התכנה לפני השימוש בפקודת "מציאת HANDLE שגויים" (ZH) מתוך דו"ח מבא"ת (השינוי מייתר ביצוע PURGE לפני העלאה מחדש למערכת המקוונת)
  6. התכנה הותאמה לגירסת AutoCAD 2013
  7. טבלת מגרשים וטבלת זכויות בניה ממוינות עפ"י מספר תא שטח בסדר עולה.
  8. ישויות קוויות: תוקן עובי קו "להריסה" ל- 1 מ"מ בתדפיס המוגמר.
  9. פקודת DIM מיצרת מידות בפונט "Hebtxt" ללא סימוני חיצים עפ"י דרישות המערכת המקוונת.
  10. קובץ "Amikad_Taba_Template.dwg" עודכן - והוא מבוסס על פונט "mvt-ariallf" לכיתוב המודגש, ועל פונט "Hebtxt" לכיתוב הדק שני פונטים אלה, מבוססים על קוד WIN 1255 - הכיתובים בשרטוט זה הומרו לקוד זה.
  11. התווסף יישום להמרת הפונטים בבלוקי הטקסט הישנים של המבא"ת, שהיו מבוססים על פונט "mvt_miry", - לפונט "Hebtxt" בקוד WIN 1255 זאת עפ"י הדרישות החדשות של "המערכת המקוונת" בשרטוטים חדשים המבוססים על גליון ריק או על גליון ה- TEMPLATE החדש של התכנה, הפונט בבלוקי הטקסט הוא "Hebtxt" ואין צורך לבצע המרה!
  12. בשרטוטים חדשים המבוססים על קובץ - TEMPLATE ישן - מומלץ למחוק את הבלוקים הקיימים, לבצע פקודת PURGE ולאחר מכן לטעון את התכנה.
  13. בישום ZOOM לקנה מידה:- התווספה תיבת שיחה לבחירת קנה המידה של התצוגה ב- Viewport
  14. תוקנה טעות בבלוק "kayno" (מספר תוכנית מאושרת)
  15. בעת עדכון שרטוט שהבלוק האמור לא היה נכון, יש להסירו תחילה, לבצע PURGE , לטעון את התכנה ולהכניסו מחדש
  16. במקום לחצן פירוק לקבצי מבא"ת התווסף סרגל כלים חדש מסגרת הדפסה ופירוק לקבצי מבא"ת [image] הכולל את הלחצנים הבאים (משמאל לימין):
    • מסגרת הדפסה
    • בלוק הדפסה
    • פירוק לקבצי מבא"ת
    • מציאת Entities שגויים
    • המרת הפונטים בבלוקי הטקסט הישנים של המבא"ת לפונט "HEBTXT"
  17. התווספו הסברים והפניות לאתר המבא"ת בנושא "הפקת תשריטים באמצעות המערכת המקוונת"
  18. "טבלאות שטחים" - עפ"י הוראות מבא"ת יולי 2009 טבלאות השטחים ימוקמו בהוראות התכנית בלבד לכן בגירסה 3.2 התווספה אפשרות לפתיחת קובץ EXCEL המכיל את נתוני הטבלאות. קובץ זה יש להעתיק לתוך הוראות התכנית הסברים נוספים ב- HELP
  19. "טבלאות מפורטות" - יצוא הנתונים ל- EXCEL מותאם לטבלת זכויות הבניה שבהוראות התכנית
  20. גירסה 3.2 מותאמת לשימוש גם ב- 11/AutoCAD 2010.
  21. גירסה 3.2 מותאמת לשימוש ב- Windows XP, ב - Windows Vista וב- Bit 64/32 Windows 7.
  22. התווספה הצהרת מודד בפינה הימנית התחתונה של תשריט התכנית.

ג. עידכוני מבא"ת 23 יולי 2009:

יעודי קרקע:

יעוד | קוד/שכבה | שינוי
מגורים מיוחד | בכל היעודים הכוללים שם זה | שינוי שם יעוד לדיור מיוחד
עירוני מעורב | H(290)AA | שינוי צבע ל- 253
מבנה משק | H(300)A | שינוי צבע ל- 253
מלונאות | H(620)B | שינוי צבע ל- 253
יער | H(660)B | נוספה הערת הסבר
מפגש דרך-מסילה | H(930)AA | שינוי צבע ל- 251
מבנים מוסדות ציבור ותחבורה | 1604 | הוספת יעוד
שטח ציבורי פתוח ומתקנים הנדסיים | 1660 | שינוי שם יעוד ל- שטחים פתוחים ומתקנים הנדסיים
קרקע חקלאית ונופש כפרי | 1681 | הוספת יעוד (לשימוש רק בצמוד לתחום המגורים בנחלות חקלאיות בהתאם להנחיית מינהל התכנון בנושא)

ישויות קוויות:

ישות פוליגונית | שכבה | שינוי
תיחום מתוכנית קודמת | Pkodemet | הוספת יישות: תיחום מתוכנית קודמת
מבנה להריסה | Pbldem2 | לשימוש רק על גבי רקע בגוון צהוב
נתיב רכבת קלה | Prakal | שינוי שם ל – רצועת מתע"נ שינוי צבע ל-4
נתיב רק"ל תת קרקעי | psubway | שינוי שם ל – רצועת מתע"נ תת- קרקעי שינוי צבע ל- 255
חורשה לעקירה | Phorsha1 | הוספת יישות
חורשה להעתקה | Phorsha2 | הוספת יישות
חורשה לשימור | Phorsha3 | הוספת יישות
דרך/מסילה לביטול | Pbitul | שינוי צבע ל- 14
קו בנין | pkb | זהה לקו בנין קווי אך פוליגון סגור
קו בנין לשימוש על רקע אדום | Pkb1 | זהה לקו בנין קווי אך פוליגון סגור
קו בנין תחתי | pkbunder | זהה לקו בנין קווי אך פוליגון סגור
ציר | lizir | הוספת קו
קווי עזר | Liezer4 | שינוי צבע ל- 6
קו סימון לסימבול | lisimun | בוטל

ישויות נקודתיות:

יעוד | קוד/שכבה | שינוי
בלוק תא שטח | cellno | 3 הבלוקים הוחלפו באחד
מספר תוכנית מאושרת | kayno | שינוי מקף
רוזטה | Rozeta | שינוי גודל כיתוב ברוזטה
מידות | Dim | שינוי צבע לשחור
מסוף רק"ל/רכבל | masoft | שינוי שם סמל ל- למסוף מתע"נ
תחנת תדלוק | Dlk | הוספת סמל
כניסה ליער/מתחם | Knisa | הוספת סמל

אושר קנה מידה לתשריט 1:250 (קיים בכל גרסות התכנה)

א.

1.

2.

ה. קבצים מצורפים:

  • קובץ amk_index_meushar.dwg - תשריט מצב מאושר לתכנית במערכת המקוונת
  • קובץ index_meushar.dwg - ספח כותרת מצב מאושר לתכנית במערכת המקוונת
  • קובץ HEBTXT.shx עדכני
  • קובץ mavat3-11.ctb חדש!


. . . לפני שמתחילים

לפני שמתחילים . . .

השימוש בתכנה אינו פוטר את המתכננים מאחריותם המקצועית.
על המתכננים מוטלת החובה ללמוד את נוהל המבא"ת בטרם יעשו שימוש בתכנה.
על המתכננים להתעדכן באופן שוטף באתר המבא"ת ולעקוב אחר השינויים שחלים בו מעת לעת.

להלן קישור לאתר האינטרנט הראשי של נוהל מבא"ת:
http://www.moin.gov.il/Subjects/Regulation2006/Pages/default.aspx
מתוך אתר זה ניתן להוריד את הנחיות נוהל המבא"ת העדכניות
ספרית התכנה אינה כוללת יותר את עידכוני הנוהל למעט פרק אחד הקשור להפקת תשריט
המצב המוצע ע"י המערכת המקוונת כמפורט בהמשך.

להלן שאלות נפוצות בנושא יצירת התשתית התכנונית:
יש לראות בתשובות אלה המלצות של עורכי התכנה בלבד - ההנחיות הקובעות הן של צוות המבא"ת

איפה ממקמים את קובץ ה- CTB של המבא"ת?
לאחר התקנת התכנה יש להעתיק את קובץ "mavat*.ctb" ( יש להתעדכן באתר המבא"ת) העדכני לספריה בה ממוקמים קבצי ה CTB ברירת המחדל של Autocad היא :
C:\Documents and Settings\ [user name] \Application Data\Autodesk\AutoCAD 2009\R17.2\enu\Plot Styles
יש לעקב מעת לעת אחר עידכונים לקובץ זה באתר המבא"ת - משרד הפנים

איך קובעים את שם התכנית?

שם התכנית יתורגם לכיתוב אנגלי בהתאם למפתח שלהלן:

מה עושים עם קובץ מפת המדידה שקיבלנו מהמודד (במידה ונערך שלא על פי נוהל מבא"ת למודדים*) ?
*הוחלה החובה להגיש תכניות על רקע מדידות הערוכות עפ"י נוהל מבא"ת למודדים!!
מבנה השכבות של נוהל מבא"ת:

1. יש לבודד את הגושים ומספריהם וכן את החלקות ומספריהן שבקובץ שרטוט מפת המדידה לשכבות נפרדות –
גושים ובלוקים של מספרי גושים בשכבה 1601,
חלקות בשכבה 1602,
מספרי חלקות בשכבה 1603.
יש לסגור את הגושים והחלקות בגבול מסגרת המדידה
יש לסמן את הגבולות הפיקטיביים בגושים ובחלקות בסימבול 1600 בשכבה 1600 (הסימבול קיים בשרטוט לאחר טעינת התכנה)
לאחר מכן, לבצע PURGE מתוך שכבה "0" כדי להעלים פריטים ושכבות לא רצויים.

2. את ארבעת השכבות האלו יש לשמור כקובץ חדש - (אפשר באמצעות פקודת WBLOCK ) - בשם: .Parcel_[Name]
Name => שם תוכנית התב"ע המוצעת – ("קובץ האם")
כמובן שיש להקפיד לשמור את מיקום השרטוט בקורדינטות המקוריות ולא להזיז אותו.

3. את כל שאר האלמנטים בשרטוט מפת המדידה – יש לשמור כקובץ חדש נפרד-(אפשר באמצעות פקודת WBLOCK) - בשם: .Survey_[Name]
. Name => שם תוכנית התב"ע המוצעת – ("קובץ האם")
כמובן שיש להקפיד לשמור את מיקום השרטוט בקורדינטות המקוריות ולא להזיז אותו.

4. בשני הקבצים החדשים שהוגדרו (Parcel_[Name] ו- Survey_[Name]) , יש לוודא שכל האובייקטים מוגדרים בצבע ByLayer.

5. בשני הקבצים החדשים שהוגדרו יש להגדיר את צבע כל השכבות כצבע 251.

6. לאחר התאמת קבצי המדידה ניתן ליצור את קובץ השרטוט ממנו יבוצע הפרוק לקבצי המבא"ת ("קובץ האם")
מומלץ להשתמש בקובץ Amikad_Taba_Template.dwg כבסיס לשרטוט (נמצא בספרית התכנה):

יש להכניס לתוך שרטוט זה בתחום ה- MODEL את קבצי המדידה כ- XREF בשכבה 0.
יש להקפיד למקם את נקודת ה INSERT בראשית הצירים, כדי שישמרו על מיקומם המקורי כפי שהיה בקובץ מפת המדידה.

7. על רקע זה, ניתן להתוות את התכנית המבוקשת בשכבת עזר כלשהי - מתוכה, מחולל הפוליגונים יפיק את הפוליגונים של תאי השטח.
בתכנית זו ייקבעו ייעודי הקרקע, תתבצע הצביעה וממנה יבוצע הפרוק לקבצי מבא"ת.

מה יהיה קנה המידה של התשריט?

מה יהיו שמות הקבצים הנספחים האחרים?

מתוך נוהל מבא"ת:

ניתן לשלב קבצים אלה בכל שכבה שהיא (מומלץ למקמם בשכבות שיאפשרו בידודם בעת העבודה השוטפת או לאפשר שליטה על הצגתם ב- VIEWPORT הרלוונטי)


תחילה . . .

סדר הפעולות הכללי לעריכת תכנית :

  1. טוענים את התכנה בלחצן "הפעלת Amikad Taba".

  2. לחצן "קביעת קנה מידה":- בוחרים את קנה המידה הרצוי לתכנית זו.

  3. התווה את גבולות התכנון וחלוקת המגרשים בשכבת עזר כלשהי

  4. לחצן "מחולל פוליגונים":- בחירת תחום התווית התכנית - ייוצרו תאי השטח בשכבת "PCELL" וגבול התכנית האמיתי בשכבת "PGVUL1"

  5. בוחרים ייעוד רצוי מתפריט "קביעת ייעודי קרקע", מצביעים על נקודה בתחום כל אחד מתאי השטח שבהם רוצים להחיל את הייעוד המבוקש, בסיום הבחירה יש להקליד ENTER, או לאשר סיום הבחירה באמצעות הכפתור הימני של העכבר. באופן זה מאפיינים את כל תאי השטח שבתכנית.
  6. לחצן "בדיקת תקינות":- בדיקת התשריט האם קיימים בו פוליגונים ללא ייעוד, פוליגונים זעירים סמויים או פוליגונים הכוללים יותר מבלוק שטח אחד.

  7. לחצן "צביעת גבול התכנית":- בוחרים את תחום התכנית - גבול התכנית יצבע .

  8. ישום "ישויות פוליגוניות - קוויות" תוחמים את השטחים או מסמנים קווים המפרטים את הנושאים הכלולים בתפריט זה.נושאים שנכללת בהם תבנית צביעה כלשהי יצבעו אוטומטית

  9. באמצעות ישום "ישויות נקודתיות" מכניסים סימבולים (בלוקים) הכלולים בתפריט זה. חשוב לציין, כי בתחום "תשריט המצב המוצע", יש להכניס כיתובים (טקסטים) אך ורק באמצעות בלוקים הכוללים "אטריביוט'ס" הנכללים בתפריט זה.

  10. לחצן "מיקרא התכנית" בוחרים את תחום התכנית ומצביעים על נקודת הכנסתו.

  11. לחצן "טבלת ייעודי קרקע" יוצרים את טבלת ייעודי הקרקע ע"י בחירת תחום התכנית, ביצוע בקרת השטחים ופתיחת הטבלה ב- EXCEL . טבלה זו יש לעצב ולשלבה בהוראות התכנית.

  12. לחצן "מסגרת הדפסה":- יוצרים את מסגרת ההדפסה ובתוכה ימוקם "בלוק הדפסה"
  13. לחצן "יצירת מילואה":- מגדירים אזורים להגדלה (לתכניות הכוללות אזורים להגדלה בלבד)

  14. לחצן "מסגרת מדידה":- יוצרים מסגרת קורדינטות מסביב למסגרת ההדפסה - למטרות הפקת תשריט טרם קליטה במערכת המקוונת

  15. לחצן "יצירת LAYOUT":- נוצר גליון הדומה לזה המופק מהמערכת המקוונת לצורך דיונים ראשונים ותאומי תכנון טרם קליטת התכנית ע"י המערכת המקוונת.
  16. שומרים את השרטוט שנוצר המהווה את "תשריט המצב המוצע" כ- "גליון האם" בשם "שם התכנית" עפ"י נוהל מבא"ת. גליון זה ישמש כתשתית להכנת ה- "הגליון המאגד" (ה-" _Index") . בגליון זה ייערכו כל השינויים והעידכונים העתידיים וממנו ייוצר הפרוק לקבצי מבא"ת. מתוך גיליון זה ניתן לבצע הדפסות נסיון לדיונים מוקדמים.

  17. במידה ורוצים ליצור את גליון תשריט ה- "מצב המאושר" באמצעות תכנה זו, חוזרים על הפעולות באופן דומה.

  18. ע"י בחירת לחצן "פרוק לקבצי מבא"ת" יוצרים את הקבצים המיועדים להישלח למערכת המקוונת - "יצירת האינדקס" תשמש רק להפקת תדפיס שלא דרך המערכת המקוונת

  19. לחצן "מציאת HANDLE שגוי":- מציאת מיקום שגיאות מתוך קובץ השגיאות של המערכת המקוונת

  20. לחצן "המרת בלוקי טקסט לפונט HEBTXT"- החלפת הפונט בבלוקים ישנים ל- HEBTXT.


הפקת תשריט התכנית ע"י מרכז המבא"ת

הפקת תשריט התכנית ע"י המערכת המקוונת להפקת תכניות - מבא"ת

אחת ממטרות נוהל מבא"ת להפיק את תשריט המצב המוצע באמצעות המערכת המקוונת של מערכת המבא"ת..
נוהל חדש זה הוחל כבר במחוזות ירושלים וחיפה המרכז ותל אביב בקרוב יש כוונה להחיל נוהל זה גם ביתר המחוזות.
 להלן קישור אינטרנט של המערכת המקוונת לעידכון שוטף ומעקב אחר הנוהל והשינויים החלים בו.
(המיזם עדיין בשלבי פיתוח והרצה):
http://www.moin.gov.il/Subjects/submitplan/Pages/default.aspx
קובץ הדרכה הנוגע להכנת התשריטים בפורמט WORD מצורף לספריית התכנה - קובץ זה מהווה אחד מתוך 5 קבצים נוספים. מומלץ להוריד את יתר הקבצים ולקרא אותם בעיון.
בעיקבות שינויים צפויים אלה להלן תקציר הפעולות הקשורות לפעולת המתכננים :
הסבר זה נערך ע"י מפתח התכנה - ההנחיות הקובעות הן של צוות המבא"ת

1. להלן דוגמת תשריט מצב מוצע שהופק ע"י מערכת מבא"ת: (התכנית הראשונה)

2. התשריט אינו כולל את המצב המאושר - לכן מסמכי התכנית יהיו כמפורט להלן:
  1. הוראות התכנית
  2. תשריט הכולל מצב מוצע - תשריט זה יבוצע ע"י מערכת מבא"ת על בסיס קבצים המפורטים בהמשך.
  3. תשריט הכולל מצב מאושר - יבוצע ע"י המתכנן.
  4. נספחים: טבלת איזון, בינוי, פיתוח, סביבה וכו' - יבוצעו ע"י יועצי התכנון
3. על פי נוהל זה יש ליצור את התשריטים באופן הבא (מידע חלקי מתוך אתר המבא"ת):

יש להכין את קבצי תשריט מצב מוצע לפי מבא"ת, כפי שבוצע בשנים האחרונות, וכפי שנבדק במרכז התמיכה (עם תוספות קטנות כפי שיתואר בהמשך). את הקבצים חובה להעביר דרך תוכנת עזר באתר המבא"ת, שבין השאר ממירה את העברית מCAD לGIS. את הקבצים יש להזין במערכת.

המערכת בודקת את הקבצים ומפיקה דו"חות שגיאה. יש לתקן את הקבצים לפי דו"חות השגיאה, בסיוע תוכנת העזר. יש להזינם מחדש עד לקבלת תשריט תקין. בעת קבלת תקינות, מוזנים אוטומטית למערכת הנתונים הבאים: יעודי קרקע ותאי שטח, גושים וחלקות, ישויות נוספות.

יש להמשיך ולהזין את הוראות התכנית, כגון: זכויות בניה, עד לקליטת כל הנתונים. לסיום, יש לבדוק את התכנית בשנית, ובהתקבל תכנית תקינה, יש לבצע "הגשה" לתכנית ובמקביל – להדפיס על נייר את תוצרי המערכת: הוראות ותשריט. בכל שינוי נתונים – יש להפיק מחדש את התוצרים. את התוצרים המודפסים והחתומים יש להגיש לוועדה המתאימה. בעת דיון בתכנית, חוסמת הועדה את התכנית לעדכון. אם נדרשים תיקונים, תפתח הועדה את התכנית לעדכון.

המערכת עובדת באמצעות הזדהות בכרטיס חכם.

אופן הפניה לחברת קומסיין (ספקית ה"כרטיס החכם")

  • החברה המוסמכת לחתימה אלקטרונית במדינה והמנפיקה את הכרטיס היא חברת קומסיין.
  • סניף חיפה בניין מגדלי ישראל, שדרות פל"ים 5, קומה 5
  • סניף תל אביב קריית עתידים, בנין 4 , קומה 11 ת.ד. 58007, תל אביב 61580

טל: 1- 800-394-394 או 03-6443620 פקס: 03-6491092

באמצעות ה "כרטיס חכם" ניתן לקבל גישה למערכת באמצעותה ניתן להעביר את הקבצים ולמלא את הפרטים האלפא נומריים של התכנית
(מומלץ לשמור את הקבצים בגירסת AutoCAD 2004)
למערכת המבא"ת יש להעביר רק קובץ ZIP הנושא את שם התכנית הכולל את הקבצים שלהלן:

קובץ מפת המדידה | Survey_xxx.dw
קובץ גושים וחלקות | Parcel_xxx.dwg
קובץ גבול | Gvul_xxx.dwg
קובץ יישויות | Entity_xxx.dwg
קובץ תאי שטח | Plan_xxx.dwg

מתוך קבצים אלה, מערכת המבא"ת תיצור את תשריט המצב המוצע אוטומטית בפורמט PDF בעתיד בתשריט זה תוטבע "חותמת מים".

השינויים העיקריים מהנוהג הרגיל הם:

הוספת מסגרת הדפסה ובלוק הדפסה בקובץ Gvul_XXX (ניתן לביצוע ע"י התכנה)
שימוש בפונט HEBTXT בלבד (גירסה עדכנית נמצאת בספרית התכנה)
לא ניתן להשתמש בישות "DIM" אלא ב- POLYLINE ובלוק טקסט
אין להוסיף נקודה בסוף שורת טקסט
ועוד . . .

4. תשריט המצב המאושר:

(המידע המפורסם לנושא זה באתר המבא"ת מצומצם בהיקפו ולעיתים סותר - מומלץ לעקוב אחר הפירסומים מעת לעת)
בספרית התכנה נמצא שרטוט amk_index_meushar.dwg שהוכן על בסיס קובץ "שובל מצב מאושר" שהורד מאתר המבא"ת:

בתחום ה- MODEL של שרטוט זה ניתן לשרטט את המצב המאושר או לשלבו כקובץ סרוק .

5. לאחרונה, מוסדות התכנון דורשים שלמצב המאושר וליתר נספחי התכנית (תשריטים) יצורף שובל ("סטריפ") הדומה לזה הנכלל במצב המוצע.
ניתן לבצע זאת בשתי דרכים:
  • לגזור את השובל מה- PDF של תשריט המצב המוצע שהופק ע"י המערכת המקוונת לצרפו לתשריט הרלוונטי ולשנות את הכותרת "מצב מוצע" ל"מצב מאושר" או "נספח בינוי" וכו'
  • להשתמש בישום "יצירת LAYOUT" הנכלל בתכנה לצורך הפקת ה- "מצב מאושר" או "נספח בינוי" וכו' ולהתאים את כיתוב הכותרת בהתאם.


הפעלה

הפעלת Amikad Taba

בעת ההפעלה התכנה טוענת מכלול בלוקים הגדרת שכבות סוגי קווים סגנונות כתב וכו'
פעולות אלה אינן נדרשות כשלא עושים שימוש בתכנה.

 כדי להמנע מכל אלה, יש לטעון את התכנה רק כשפותחים שרטוט קיים או חדש לעריכה באמצעותה.


מחולל פוליגונים

מחולל פוליגונים - Amk Boundaries
כללי:

הישום יוצר פוליגונים סגורים "תאי שטח" בשכבת "PCELL " וקו גבול אמיתי היקפי בשכבת "PGVUL1" או בשכבות נבחרות אחרות, על בסיס שרטוט קווי חלוקה בין מגרשים.
היישום משווק בנפרד כתכנית נפרדת המיועדת לסגירת פוליגונים לצרכים כללים.
לצורך שילובו בחבילת AMK TABA, בוצעו בו התאמות שונות ("שכבות ברירת מחדל" "התעלמות מעיגולים קטנים" וכו').

הנחיות:
  1. יש לשרטט תכנית חלוקה של מגרשים ו/או תאי השטח ב"שכבת קווי התיחום" (שם השכבה ניתן לקביעת המשתמש) באמצעות פקודות: LINE, LWPOLYLINE, CIRCLE, ARC בלבד.
  2. רצוי שבין שני תאי שטח גובלים יפריד קו בודד - יש להמנע מכפילויות העלולות ליצור מרווחים בין תאי השטח.
  3. ניתן להשתמש בכל פקודות העריכה : COPY, MOVE, FILLET, TRIM, MIRROR וכו'
  4. אין להשתמש ב- UCS השונה מ- "World".
  5. ניתן להשאיר "זנבות" המשכיים (מומלץ שלא יכללו קצוות נוספים - התכנה תפעל כהלכה אך תהליך ההתעלמות מהם יאריך את משך פעולתה).
  6. התכנה מתעלמת מקווים ישרים כפולים או חופפים בין תאי השטח או גבול התכנית ומתווה את הגבולות כהלכה.
  7. התכנה מתעלמת משברי קווים שאינם יוצרים פוליגון סגור.
  8. התכנה מגשרת על מרווחים הקטנים מה- Tolerace שהוגדר (פרוט בהמשך)
  9. יש להמנע מחפיפות חלקיות של קשתות האחת על גבי השניה, התכנה עלולה להכשל במקרים אלה.
  10. רצפים של קשתות מותרים.
  11. המידע ב- "שכבת קווי התיחום" יכול להיות בשכבה אחת או כמה שכבות.
  12. אין להשתמש בשכבות "PGVUL1" "PCELL" או בשכבות היעד (בהם ייווצרו הפוליגונים) לצורך שרטוט "שכבת קווי התיחום"
  13. ניתן לערוך את קווי החלוקה, להוסיף או לגרוע מהם, ולאחר מכן להריץ את התכנה מחדש.
  14. מומלץ לשמור את "שכבת קווי התיחום" של תאי השטח לצורך ביצוע שינויים עתידיים בגבולות תאי השטח של התכנית
    לתשומת לבכם - התכנה מאפשרת מחיקת תאי השטח הישנים תוך יצירת פוליגונים חדשים מע    ודכנים בהתאם לגבולות המעודכנים.
    בטרם ביצוע יצירת פוליגונים מחדש, מומלץ לגבות את תאי השטח והגבול היש    נים בשכבה זמנית.

    דוגמה לשרטוט רקע של תכנית חלוקה - קצוות וחפיפות מותרים וחפיפות חלקיות של קשת על קשת שאינן מותרות:

    הפעלת התכנה: (הלחצן השני של סרגל הכלים - או "command: AMK_AB")

    נפתחת תיבת השיחה של התכנה בה ניתן להגדיר:

    1. האם ליצור גבול חיצוני ושם שכבת היעד בה הוא יווצר - ברירת המחדל היא pgvul1
    2. האם ליצור תאי שטח ושם שכבת היעד בה הם יווצרו - ברירת המחדל היא pcell
    3. האם למחוק את הגבולות הקיימים בטרם יצירת חדשים במקומם - ברירת המחדל היא מחיקה.
    4. ניתן להתעלם מעיגולים קטנים - (במפות מדידה) - יש לסמן את הפעולה ולהגדיר רדיוס מינימלי - ברירת המחדל היא 0.5
    5. ניתן להגדיר Tolerace לסגירת מרווחים קטנים - ברירת המחדל היא 0.01
      במקרה ובוחרים ב"התעלמות מעיגולים קטנים" וקווי הגבול אינם נפגשים בתחום העיגול, יש להגדיר       Tolerace הגדול מרדיוס העיגול.

לאחר אישור ההגדרות בוחרים את תחום השרטוט ב- "Select Object"
ניתן להשתמש בכל צורות הבחירה כגון: W, C, WP, CP או Entities בודדים ליצירת גבולות מקומיים.
לדוגמה : לצורך יצירת יישויות פוליגניות מקומיות כגון: קווי בניין, תחום זיקת הנאה, מבנים להריסה וכו' .

לאחר אישור הפעולה מתחיל תהליך יצירת הפוליגונים תוך תאור התקדמות התכנה עד ליצירת תאי השטח והגבול האמיתי:

הפוליגונים המתקבלים:

לאחר השלמת הפוליגונים ניתן לעבור לשלב קביעת ייעודי הקרקע

הערה:

מחולל הפוליגונים הוא יישום מתמטי מורכב ביותר מאחר ועליו לתת מענה למגוון גדול של מפגשי קווים וקשתות - כמות האפשרויות למפגשים אלה אין סופית.
נשמח לקבל תגובותיכם - במקרה של תקלה - אנא צרפו הקובץ כדי שנוכל לאתר את הסיבה לתקלה ולתקנה.


קביעת ייעוד קרקע:

היישום מאפשר בחירת ייעודי קרקע בשתי אפשרויות:
    • תכניות חדשות עפ"י נוהל מבא"ת חדש - מבא"ת 2013
    • תכניות ישנות שנקלטו עפ"י הוהל מבא"ת הישן - מבא"ת 2006
ייעודי הקרקע נחלקים לקבוצות שלהלן:

מגורים
תעסוקה
מבנים ומוסדות ציבור
תיירות
שטחים פתוחים
תחבורה
נושאים שונים
מגורים ויעודים נוספים
יעודים מעורבים
הגדרת המשתמש

ע"י בחירת אחת מקבוצות אלה ניתן להציב את הייעוד הרצוי ע"י בחירת הגדרתו המילולית או ע"י בחירת מספר קוד הייעוד.
לאחר מכן ניתן לבצע אחת מהפעולות להלן:

הוספת תא שטח חדש:

תנאים מחייבים לפעולה זו הם:

פוליגונים סגורים בשכבת"PCELL"

הפוליגונים אינם כוללים "לולאות" או מקטעים חופפים או כפולים או בגודל "0 ".

פוליגונים לא חוקיים ושטחים ללא פוליגונים כאמור לא ייצבעו!

פוליגונים שלא ניתן לבצע בהם פקודת OFFSET פנימה לא ייצבעו!

פוליגונים שפקודת OFFSET יוצרת מהם שני פוליגונים יש לחלק לשני תאי שטח!

התכנה מאפשרת מיספור אוטומטי ברצף לכל אחת מקבוצות הייעודים משוייכת סדרת מספרים המתחילה בספרות 301,201,101, בהתאמה ניתן גם להתחיל בכל מספר אחר.

לאחר בחירת המספר ההתחלתי יש לבחור ע"י הצבעה את תאי השטח שרוצים לשייך אליהם את הייעוד הנבחר ניתן לסמן תא אחד או מספר תאים ברצף.

לאישור סיום הבחירה יש להקליד ENTER או לחצן ימני בעכבר.

לאחר זאת תאי השטח הנבחרים ייצבעו בגוונים המאפיינים את הייעוד ובנקודות סימון תאי השטח ייתווספו "תוויות" תאי השטח - ממוספרות ברצף עולה החל מהמספר שבו התחילה סדרת המספרים שאותו ייעוד.

באם מספר תא השטח כולל יותר מ- 4 ספרות התכנה תכניס אוטומטית בלוק תא שטח "bigcellno"
תא מגרש גדול
באם מספר תא השטח כולל בסופו אות אנגלית גדולה (לדוגמה: 101A ) התכנה תכניס אוטומטית בלוק תא שטח "subcellno"
תא מגרש חלקי
גודל התוויות, צפיפות הקווקו, עובי המסגרות ותבנית הייעוד מותאמים אוטומטית לקנה המידה שהוגדר מראש.

הוספת תא מגרש ישן:

הכנסת תא מגרש ישן ("מעוגל") לצורך שרטוט תכנית מצב מאושר כפי שהיה מקובל עד החלת הנחיות המבא"ת כל הפעולות זהות ל"הוספת תא שטח חדש ".

טען ייעוד מהשרטוט:

הפעולה מאפשרת בחירת ייעוד ע"י הצבעהעל תא שטח שסומן בו ייעוד כל שהוא.
הייעוד הנבחר ייטען בתפריט ייעודי הקרקע תוך הצגת כל מאפייניו.

שינוי ייעוד תא שטח:

א. בחר ייעוד מבוקש
ב. הצבע על תא או קבוצת תאים
ג. הייעוד החדש יוטמע בתאים והם ייצבעו בגוונים של הייעוד החדש.

פעולה זו ניתנת לביצוע גם בשטחי "צביעה ללא תא שטח"

צביעה ללא תא שטח:

הפעולה מאפשרת צביעה של מצב קיים מחוץ לקו הכחול. בעת הכנת הטבלאות שטחים אלה ולא יכללו בחישוב השטחים.
שטחים אלה כן יכללו במקרא המיוצר ע"י תכנה זו.

 הגדרת המשתמש:

רכיב תכנה זה מאפשר למשתמש לצבוע ייעודי קרקע שאינם נכללים במבא"ת בשרטוט מצב מאושר.
כמו כן, ניתן להקים קובץ הגדרות נפרד לייעודי קרקע שהתווספו לנוהל מבא"ת וקיבלו את אישור מרכז התמיכה של מינהל התכנון ולעשות בו שימוש גם במצב המוצע (ראה פירוט בהמשך).

הוספה ועריכת ייעוד:

 לחצן זה ניתן להפעלה רק בקטגוריית "הגדרת המשתמש" - מאפשר מעבר לתיבת שיחה נוספת.

הוספה ועריכת ייעוד:

 רכיב תכנה זה מאפשר למשתמש להגדיר ייעודי קרקע שאינם נכללים במבא"ת לצורך שרטוט וצביעת מצב מאושר.
ניתן להוסיף, למחוק או לערוך ייעוד ולשייך לו תבנית צביעה ולקבוע גוון לכל אחד מהצבעים הכלולים בתבנית הנבחרת.

 לאחר אפיון קבוצת ייעודים וצבעים אפיינית לתכנית מסוימת, או למרחב תכנון, או נוהג קיים כלשהו, ניתן לשמור קבוצת זו "כקובץ הגדרות"
ברירת המחדל היא שם השרטוט וספרית המחדל היא ספרית השרטוט,

מומלץ להקים קובץ הגדרות נפרד לייעודי קרקע שהתווספו לנוהל מבא"ת וקיבלו את אישור מרכז התמיכה של מינהל התכנון.
לנושא זה יש להקפיד במיוחד בעת הכנסת מספר קוד הייעוד הנכון, התאמת שם הייעוד, תבנית הצביעה והגוונים השונים.
רק במקרה זה, ניתן לבצע את פעולת קביעת הייעוד תוך שימוש בקטגוריית "הגדרת המשתמש" גם ב- "מצב מוצע".

הוספת ייעוד חדש
א. הקלד את שם הייעוד.
ב. הקלד קוד ייעוד - התכנה אינה מאפשרת כפילויות בין מספרי קוד הכלולים בקובץ הגדרות אחד !
ג. בחר תבנית צביעה.
ד. בחר את גווני הצבעים הכלולים בתבנית.
ה. הצבע על לחצן "הוספת ייעוד חדש"

הייעוד החדש ייתווסף לרשימה.

עידכון ייעוד קיים
א. בחר ייעוד לעריכה.
ב. ערוך את המאפיינים שברצונך לשנות (שם הייעוד,תבנית צביעה, גוונים)
ג. הצבע על לחצן "עידכון ייעוד קיים"

הייעוד יעודכן.

מחיקת ייעוד קיים
א. בחר ייעוד למחיקה.
ב. הצבע על לחצן "מחק ייעוד קיים"

הייעוד יימחק.

לאחר ביצוע שינויים בייעודי הקרקע הנכללים ב"הגדרת המשתמש" יש לשמור אותם (ראה שמור הגדרות)
כל השינויים שייבוצעו יישמרו כ"ברירת מחדל" של המערכת בעת הפעלתה מחדש.

טען הגדרות
 היישום מאפשר טעינת קובץ הגדרות ייעודי קרקע - ברירת המחדל - קובץ ההגדרות ששויך לשרטוט בעת הכנתו.

שמור הגדרות
היישום מאפשר שמירת קובץ הגדרות ייעודי קרקע - ברירת המחדל - קובץ ההגדרות הנושא את שם השרטוט.

במקרה של עריכה חוזרת של שרטוט הכולל ייעודי קרקע שאינם כלולים במבא"ת ושהופק באמצעות תכנה זו, יש להקפיד על טעינת קובץ "הגדרות המשתמש" המתאים לאותו שרטוט ושבעזרתו הופק.

צביעת תכניות בינוי:
בספרית התכנה נמצא קובץ הדגמה להגדרת קוד ייעוד בשם amk_develop.def
טעינת קובץ מדגימה יצירת ייעודי קרקע שאינם מבא"תים המאפשרים צביה של חומרים
כגון כביש מדרכה שטחים מגוננים לסוגיהם.
לאחר טעינת הקובץ מתקבלים הייעודים תבניות הצביעה שלהם והגוונים להלן:

ניתן לשנות תבניות אלה ולהוסיף חדשות
כששומרים את קובץ ההגדרות ברירת המחדל היא שם ה- DWG ובתיקית השרטוט.

להלן הדגמה של השימוש ברעיון הצביעה:

1. שרטוט קווים תוחמים של גבולות תכנית הפיתוח:

2. סגיירת פוליגונים:

3. צביעת הפוליגונים כ"צביעה ללא תא שטח":

4. הוספת צללים (יישום נפרד):


בדיקת תקינות

מטרת יישום זה לאתר שגיאות בתשריט בנושאים הבאים:
  1. האם קיימים פוליגונים ללא בלוקי תא שטח, או פוליגונים סמויים זעירים שנוצרו באמצעות מחולל הפוליגונים ע"ג תשריט גבולות פוליגונים לא מדוייק (מפגשי קשתות, מרווחים בין קווים כפולים)
  2. האם קיימים בלוקי שטח כפולים בתוך תא שטח אחד
לאחר קביעת ייעודי קרקע, יש לבצע בדיקת תקינות התשריט:
  1. בחירת לחצן היישום
  2. בחירת תחום התכנית
  3. כל שכבות השרטוט ייסגרו למעט השכבות להלן:
    • "PCELL" - גבול תאי השטח
    • "PGVUL1"- גבול התכנית
    • "SCELLNO"- בלוקי תאי השטח
    • שכבה "0"
  4. במידה וקיים תא שטח ללא בלוק תא שטח:- הוא יסומן בעיגול בגוון אדום במרכז הכובד של הפוליגון
  5. במידה וקיימים שני בלוקי תא שטח או יותר בתחום פוליגון תא שטח אחד:- הם יסומנו בעיגולים קטנים יותר בגוון 6 (Magenta)
  6. סימונים אלה יווצרו בשכבת chack_poly ויימחקו במהלך בדיקה חוזרת שלא יימצאו בה ליקויים.


ישויות פוליגוניות קוויות

הישויות הפוליגונית קוויות מחולקות לארבע קבוצות:

א. תחומים(פוליגונים)
ב. תחומים(רסטרים)
ג.יישויות לתכנון תלת מימדי - יישויות להתייחסות בתמ"א 1
ד. קווים
ה. קווי תשתיות

לאחר בחירת הישות הרצויה, ניתן לבצע את הפעולות הבאות:

יצירת שכבה:

הפקודה מיועדת למקרה שרוצים להעתיק לשכבה זו פוליגון קיים (ראה העתק לשכבה פעילה)

הפעולה יוצרת את השכבה בשם המתאים וקובעת את הגוון ואת משתני העובי וסוג הקו המאפיינים את היישות הפוליגונית.

שרטוט קו :

הפקודה מיועדת לישויות קוויות

הפעולה מאפשרת שרטוט מיידי של פוליגון פתוח בשכבה המתאימה ע"י שימוש בפקודה pline
שרטוט תחום :

הפקודה מיועדת לישויות פוליגוניות - פוליגונים סגורים

הפעולה מאפשרת שרטוט מיידי של פוליגון סגור בשכבה המתאימה ע"י שימוש בפקודה pline
לחיצה על ENTER או כפתור ימני של העכבר סוגרת את הפוליגון (ללא צורך להקליד "c") וצובעת אותו בתבנית הקווקוו.

צביעה :

הפקודה מיועדת לפוליגונים סגורים שהועתקו לשכבת הישות הפוליגונית .

יש לבחור את תחום הפוליגונים בהם אמור להיות קווקו.
לאחר הבחירה, הפוליגונים ייצבעו בתבנית ובצפיפות הקווקו, האפייניים לאותה ישות.
עובי הקווים וקנה המידה הארכי שלהם, יהיה בהתאם לקנה המידה שנקבע לשרטוט.


ישויות נקודתיות

הישויות הנקודתיות מחולקות לשלוש קבוצות:
א. סמלים כלליים
ב. סמלים נוספים
ג. סמלי תשתית

לאחר שבוחרים את הסמל המבוקש מצביעים על נקודת הכנסתו לשרטוט.
אם הסמל כולל כיתובים "אטריביוט'ס" יש להקליד את הכיתוב בשורת הפקודות.

הסמל ייכנס לשרטוט בשכבה המייועדת לו ובגודל המתאים לקנה המידה שהוגדר מראש.


עריכת מספור תאי השטח

לאחר בחירת בלוקי תאי השטח שאת המספרים שלהם רוצים לערוך, תיפתח תיבת שיחה ובה יוצגו מימין סדרות המספרים של תאי השטח מחולקים לקבוצות בהם מתקיימת רציפות.

ניתן לבצע את הפעולות הבאות:

מיזוג תחומים ברצף:

מטרת היישום לאפשר "איחוי" מספר תחומים לרצף מיספרי אחד.

לדוגמה: במקרה שבוטלו בייעוד מסוים מספר מגרשים מתוךרצף קיים, ורוצים "לאחות" את רצף המספרים באותו ייעוד.

לצורך זה יש לסמן את התחומים ברשימה שמימין שאותם רוצים למזג, ולאחר מכן לבחור לחצן "בצע".

השלמת הפעולה ע"י לחצן OK תעדכן את השרטוט.

הזזת מספרים בתחום:

פעולה זו מאפשרת הוספה או החסרה של מספר קבוע מקבוצה או קבוצות מספרים ברצף.

לאחר בחירת התחומים יש להקליד בתיבת השיחה את המספר אותו רוצים להוסיף.
להחסרה יש להקליד מספר שלילי.

לאחר מכן לבחור לחצן "בצע".

השלמת הפעולה ע"י לחצן OK תעדכן את השרטוט.


תפריט מדידות

כללי - מטרת תפריט זה לאפשר ביצוע התוויה בסיסית של גושים, חלקות וטבלת גושים וחלקות הנכללת בתשריט התכנית.

תפריט זה כולל את היישומים שלהלן:
  1. שרטוט גבול גוש

  2. הכנסת בלוק מספר גוש

  3. שרטוט גבול חלקה

  4. הכנסת בלוק מספר חלקה
  5. יצירת מסגרת למדידה

  6. טבלת גושים וחלקות הנכללים בתכנית.
מידע נוסף לכל אחד מישומים אלה מפורט בהמשך.


יצירת גוש ויצירת חלקה

מדידות

יצירת גבול גוש :

בחירת יישום זה יוצרת שכבת גוש 1601 וסוג קו "גוש" ניתן לשרטט בשכבה זו גושים. (פוליגונים סגורים !)

מספר גוש :

בחירת יישום זה יוצרת שכבת 1601 בהמשך ניתן להכניס בלוק מספר גוש 1601
התכנה מציעה לאחר מכן להכניס בלוק נוסף בעל מספור עוקב.

יצירת גבול חלקה :

בחירת יישום זה יוצרת שכבת חלקה 1602 ניתן לשרטט בשכבה זו חלקות. (פוליגונים סגורים !)

מספר חלקה:

בחירת יישום זה יוצרת שכבת חלקה 1603 בהמשך ניתן להכניס בלוק מספר חלקה 1603.
לפני הכנסתו יש להקליד את מספר הגוש בו נכללת החלקה התכנה מציעה לאחר מכן להכניס בלוק נוסף בעל מספור עוקב.


יצירת טבלת גושים וחלקות

מדידות

יצירת טבלת גושים וחלקות:

בחירת יישום זה מאפשרת יצירת טבלת גושים וחלקות הכלולים בתחום התכנית,

תנאים לביצוע פעולה זו (התאמה להנחיות מבא"ת למודדים) :
  1. קו גבול תכנית אמיתי
  2. גבולות הגושים - בשכבת 1601 (במקרה של חריגה מגבולות התשריט ניתן לסמן גבול פיקטיבי ע"י סימבול 1600)
  3. בלוקי שמות הגושים (1601) - בשכבת 1601
  4. גבולות החלקות - בשכבת 1602 (במקרה של חריגה מגבולות התשריט ניתן לסמן גבול פיקטיבי ע"י סימבול 1600)
  5. בלוקי שמות החלקות (1603) - בשכבת 1603
  6. בלוקי שמות החלקות אינם חורגים מגבולות החלקה - במידה והבלוק חורג במידותיו מגבול החלקה, התכנה לא תצליח לאתר אותו והוא לא יכלל בטבלה !! להתאמת הבלוק יש לבצע עליו פקודת SCALE ולהקטינו עד שיכלל במלואו בגבולות החלקה.
  7. בלוקי שמות החלקות כוללים את מספר הגוש בשדה ה- .ATTRIB המיועד לכך.
  8. הפוליגונים סגורים ואינם כוללים לולאות או כפילויות (המבחן לתקינותם הוא שניתן לבצע עליהם פקודת "Offset").
  9. כל הפריטים לעיל חייבים להיות עצמים פעילים ולא בתוך בלוקים או XREF.

(במידה ותנאים אלה מתקיימים במלואם בתכנית המודד ניתן להעתיק לתוכה את גבול התכנית תוך שמירת מיקומה ולבצע בה את רשימת הגושים והחלקות הכלולים בתכנית.)

לאחר הבחירה יש לקבוע את מיקום הכנסתו.

הטבלה המתקבלת:


תפריט עזרי בינוי

כללי - מטרת תפריט זה לאפשר ביצוע נושאי תכנון הנוגעים ישירות לתכנון ערים אך אינם מהווים חלק מנושאי המבא"ת.

תפריט זה כולל את היישומים להלן :
הכנסת נתוני בינוי - לצורך הפקת מידע כמותי לתאי השטח.
עידכון נתוני בינוי - מתן אפשרות לבחור מספר בלוקי נתונים זהים ושינוי הנתונים שבהם ע"י הצבעה על אחד מהם

טבלאות מפורטות- הפקת טבלת זכויות בניה מפורטת.

קווי בניין - ביצוע פקודת OFFSET אחת לארבעה ערכים שונים של קווי בניין - למגרשים הכוללים ארבע צלעות.

מבנה להריסה - ביצוע פקודת OFFSET למחצית מעובי הקו תוך מחיקת המקור (לדוגמה: מיקום נכון של קו מבנה להריסה)

התאמת שטח של פוליוגון - הצבעה על צלע הפוליגון והקלדת השטח הרצוי מייצרת פוליגון חדש בשכבה "poly_temp"

יצירת תכנית צפיפות יח"ד + מיקרא

יצירת חתך בטופוגרפיה

 צביעת מעברי חציה בתכנית בחנוי ופיתוח

תכנית הצללה - תכנה המאפשרת יצירת הצללה וקטורית מוטלת הכוללת "שעון שמש" מובנה ותפריט המאפשר קביעת זוית השמש בהתאם למבחר יישובים מייצגים בארץ.
מידע נוסף לכל אחד מישומים אלה מפורט בהמשך.


הכנסת נתוני בינוי וטבלת זכויות בניה מפורטת
עידכון נתוני בינוי

כללי - מטרת יישום זה לאפשר הכנת טבלה 5 בפורמט EXCEL מתוך נתוני השרטוט ישירות
הכנסת נתוני בינוי :

בחירת יישום זה והצבעה על תא שטח פותחת תיבת שיחה בה יש למלא את השדות המוצגים להלן :

במיקום הנבחר ייתווסף בלוק AMK_DATA_INFO ובו יוצגו נתוני הבינוי בלבד:

בלוק זה ימוקם בשכבת AMK_DATA_INFO שאינה נכללת בנוהל מבא"ת על כן בעת הפרוק וההרכבה היא לא תכלל.
לכן, הפקת תשריטים הכוללים מידע זה מתאפשרת לביצוע מ"קובץ האם" בלבד.

 עידכון נתוני בינוי :

בחירת יישום זה ובחירת הבלוקים שרוצים לעדכן מאפשרת מאשרת לעדכן את נתוני כל הבלקים הזהים לזה שנבחר ראשון
לאחר הבחירה, נפתחת תיבת שיחה בה יש לעדכן את השדות המוצגים להלן :
לאחר אישור ע"י לחצן Modify Blocksיש לבחור את תחום השרטוט אותו רוצים לעדכן-
כל הבלוקים הנבחרים יעודכנו.

טבלאות מפורטות :

בחר את תחום התכנית לחישוב:

ניתן לבחור את תחום התכנית באזור ה- MODEL או מתוך ה- LAYOUT

התכנה מציגה תיבת שיחה בקרת טבלאות השטחים:

א. מאזן שטחים ווקטורי:
  • גבול התכנית
  • סכום שטחם של תאי השטח
  • ההפרש בינהם במ"ר
  • ההפרש בינהם באחוזים
מטרת הצגת הנתונים לבצע בקרת השרטוט - במידה וההפרש בין גבול התכנית לסכום תאי השטח אינו סביר, יש לבדוק את התשריט בנושאים:
  • מרווחים וחפיפות בין הפוליגונים של תאי השטח
  • פוליגונית הכוללים "לולאות"
  • מרווחים וחפיפות בין הפוליגונים של תאי השטח וגבול התכנית האמיתי
  • כפילות או מחסור בפוליגונים של תאי השטח
  • כפילות או העדר בלוקי "תא שטח"
ב. עריכת שטחים:

 1) שטח גבול תכנית מבוקש:
    • ברירת המחדל היא סכום שטחם של תאי השטח
    • במידה ובשדה זה נרשם שטח אחר ( למשל- שטח שהתקבל מחישובי המודד) התכנה תפזר את הפרש השטחים שיווצר בתאי השטח כמפורט בהמשך.
    • במידה ושדה זה ימחק או יקבע בו ערך "0", התכנה תשחזר בשדה זה את סכום שטחם של תאי השטח ("רענון" הנתון ע"י מקש TAB)

 2) אפשרויות חישוב תאי שטח לפי Attrib. Area:
    • התחשבות בערך הרשום בשדה "Area" בבלוק "Cellno" (בלוק תא השטח) במידה וערך זה "0" - התכנה תבצע חישוב ווקטורי לתא זה.
    • התעלמות מערך זה וחישוב שטחים ווקטורי לחלוטין.
ג. פיזור הפרשי השטחים:

התכנה מבצעת את פיזור הפרשי השטחים הנוצרים מ"אילוץ" שטח התכנית ו/או "אילוץ" השטחים של תאי השטח באפשרויות שלהלן:
  • חישוב תאי שטח לא לפי Attrib. Area: פיזור יחסי בכל תאי השטח.
  • חישוב תאי שטח לפי Attrib. Area: פיזור יחסי בכל תאי השטח למעט אלה שנקבע בהם ערך השונה מ-"0" בבלוק תא השטח.
פיזור השטחים מתבצע בקבוצות ייעודי השטח שלהלן:
  • בכל הייעודים בתשריט
  • בכל ייעודי הדרכים
  • בכל ייעודי השטחים הפתוחים למעט "שטח פרטי פתוח"
  • בכל ייעודי בנייני ציבור
  • ניתן לבחור כל אחת מהאפשרויות או כל שילוב בינהן
התכנה אינה מאפשרת בחירת קבוצת ייעודים לפיזור שאינה קיימת בשרטוט או כשלא קיימים בה תאי שטח זמינים (שלא נקבע להם ערך שטח) .

 ד. סדר הנתונים בטבלה:

התכנה מאפשרת מיון מוקדם של נתוני הטבלה בהתאם לאפשרויות שלהלן:
  • מיון לפי קוד יעוד הקרקע.
  • מיון לפי מספור תאי השטח
    ברירת המחדל של התכנה: מיון לפי קוד יעודי הקרקע.

אישור הפעולה:

פתח ב- EXCEL:
(פעולת ה"הוספה לשרטוט בוטלה" בשל העדר הרלוונטיות)

לחצן זה פותח את ה- EXCEL ומייצא אליו את נתוני הטבלאות.
ניתן לעצב את הטבלאה להוסיף לה גבולות ולשבץ אותה בקובץ ה- WORD של הוראות התכנית.
(ניתן להעתיק עיצובים ורוחב עמודות מקובץ amk_rights_temp.xlt הנמצא בספרית התכנה)
טבלה זו יש להעתיק לתוך הוראות התכנית במקום המיועד.

דוגמת הטבלה המתקבלת :


קווי בנין

קווי בניין

יישום זה מאפשר ביצוע פקודת OFFSET אחת לארבעה ערכים שונים של קווי בניין - (למגרשים הכוללים ארבע צלעות ישרות בלבד)

כללי : היישום מוגבל למגרשים בעלי 4 צלעות
  1. יש לבחור יישום קווי בניין מתפריט "עזרי בינוי"
  2. נפתחת "תיבת שיחה"

  3. יש לבחור את סוג קו הבניין המבוקש
  4. יש להציב את המרווחים הרצוים.
  5. לבסוף, יש להצביע על נקודה בתחום המגרש בתחום קו הבניין הקדמי.
  6. לסיום - נוצר קו הבניין בשכבה.


מבנה להריסה

שימוש ברכיב זה מאפשר לבצע בפעולה אחת פקודת OFFSET לפוליגון במחצית עוביו ולמחוק את המקור

שימושי לצורך מיקום קווים ממרכז הקו פנימה - לדוגמה - מבנה להריסה

לדוגמה:

לפני ואחרי. . .


התאמת שטחו של פוליגון לערך מבוקש

כללי - מטרת יישום זה לאפשר התאמת שטחם של תאי שטח לערך מדויק מבוקש

 הפעולות הנדרשות:

  1. הצבעה על צלע של תא שטח המיועד להזזה לצורך התאמת שטחו
  2. היישום מציג את השטח הנוכחי של תא השטח :Enter New Area >1062.30>
  3. יש להקליד את השטח המבוקש
  4. נוצר פוליגון חדש בשטח המבוקש בשכבה "poly_temp"
הערה: יש להימנע מבחירת צלע קצרה ובמיוחד קשתות קצרות מאחר והשטח הכלוא בין הצלע הנבחרת למפגש המשכי הצלעות הגובלות
עלול להיות קטן יותר מתוספת השטח שנדרשת לצורך הגעה לשטח המטרה המבוקש.
במקרה זה, יווצר פוליגון שגוי

פתרון מוצע:
  1. בחירת צלע אחרת ארוכה יותר
  2. מיזוג מקטעים קטנים ורציפים של קווים ישרים לקו ישר אחד
  3. מיזוג מקטעים קטנים ורציפים של קשתות ברדיוס ומרכז זהים המשכיים לקשת אחת

להפעלה משורת הפקודות יש להקליד "amk_poly_to_area"


תכנית צפיפות בניה

תכנית צפיפות בניה - יח"ד לדונם

שימוש ביישום זה מאפשר לבצע תכנית צבועה של צפיפות יח"ד

הנתונים הנדרשים:

1. שכבות PCELL , PGVUL1 ו-SCELLNO חייבות להיות פתוחות
2. יש להכניס למגרשי המגורים את בלוק נתוני הבינוי הכולל את פרטי המבנה המתוכנן:

3. לאחר בחירת אייקון היישום, יש לסמן את תחום התכנית
4. התכנית תיצבע בצבעי הצפיפויות ובהמשךהתצוגה תשתנה ל - PSPACE
ויש לסמן את מקום המיקרא.

5. תוצאה סופית כולל מיקרא הצפיפויות


יצירת חתך טופוגרפי

יצירת חתך דרך קווי טופוגרפיה ע"ג מפת מדידה

שימוש ביישום זה מאפשר לבצע חתכים ע"ג מפת מדידה

הפעולות הנדרשות:

1. התכנית הנדרשת להפקת החתך כוללת קווי גובה מסוג "lwpolyline" ב-Elevation המתאים לערך הגובה שלו
2. יש להצביע על מספר קווי גובה המייצגים את מגוון השכבות של קווי הטופוגרפיה
3. יש לסמן את קן החתך המבוקש משמאל לימין

קו החתך ייוצר כ-polyline סגור בשכבת "topo_section " כשהקו התחתון שלו מייצג את גובה פני הים.


צביעת מעבר חציה

שימוש ביישום זה מאפשר לצבוע תא שטח בסימון מעבר חציה

הפעולות הנדרשות:

1. יש לבחור את פוליגון תא השטח
2. להצביע על כיוון ההליכה
3. הצביעה תיווצר בשיכבה "amk_crosswalk"


תכנית צללים

תכנית הצללה

תכנה זו מאפשרת יצירת תכנית הצללה מוטלת בתכנית לצורך בדיקת השפעה על הסביבה או להדגשת תכנית בינוי (ע"ג המישורים האפקיים של התכנית בלבד)

להלן סדר הפעולות הנדרש לביצוע תכנית הצללה:
  1. התווית תכנית הבינוי ע"י פוליגונים ו/או עיגולים.
    פוליגונים סגורים ועיגולים - מגדירים עצמים בעלי נפח
    פוליגונים פתוחים - מגדירים עצמים ללא נפח (תצורת "קיר")

  2. לאחר מכן, יש ליצור מודל תלת מימדי פשוט של השטח ע"י שינוי THCKNESS ו/או ELEVATION של הפוליגונים לערכים הרלוונטיים.

  3. בחירת התכנה "תכנית הצללה" מתפריט "עזרי בינוי"

  4. קביעת זוית השמש:

    א. קביעת זוית ידנית (Manual angle):
    בקביעה ידנית ניתן להצביע הזוית האפקית אנכית או להקליד ערכים מבוקשים.

    ב. הפעלת שעון שמש (Sundail):
    יש להגדיר את נתוני היסוד לצורך קביעת הזוית:
    תאריך: (Date)
    שעה: (Time)
     עיר בישראל או הצבת קו הרוחב: (Latitude)

    זוית השמש המתקבלת היא בהתאם לשעון השמש הגיאוגרפי - דהיינו, שעה 12:00 היא השעה שהשמש נמצאת במרום הרקיע ובנקודה הדרומית ביותר, קיץ וחורף כאחד.

  5. שעון השמש מחשב את הזוויות האנכית והאפקית בהתחשב בפרמטרים הבאים:

    השתנות זוית נטיית ציר כדור הארץ ביחס למישור השמש עפ"י נתוני     נאס"א .
    מסלול כדור הארץ מסביב לשמש אליפטי, ברדיוס ממוצע של כ- 150,000,000 ובסטיה של כ-     ±2,500,000 ק"מ.
    הזוויות מחושבות לרמת דיוק של כ- 0.5    °.
  6. במידה ומעונינים לקבוע את זווית השמש לפי השעון המקומי בישראל ( GMT+2:00):

     בשעון חורף - יש להוסיף לשעון הגיאוגרפי כ- 20 דקות על השעה הנראית בשעון היד.
     בשעון קיץ - יש להחסיר מהשעון הגיאוגרפי כ- 40 דקות מהשעה הנראית בשעון היד.
    ניתן לקבוע את זווית השמש באופן ידני ע"י הצבעה על החיצים של הזוית האפקית והאנכית.

  7. מישור הקרקע: (Ground plane)
    ככלל, כל פוליגון סגור מטיל צל על הפוליגנים הסגורים האחרים (ככל שמתקיימים תנאים להיווצרות צל)
    במידה ומעוניינים שפוליגונים אלה יטילו צל על מישור תאורטי (שאינו מוגדר ע"י פוליגון), יש לסמן בתיבת השיחה את הלחצן (Yes).
    ניתן לקבוע את מפלסו של מישור תאורטי זה בתיבת השיחה (Ground Level).

    במידה והמישור התחתון ביותר של התכנית מאופיין ע"י פוליגון סגור (לדוגמה: פוליגון טופוגרפיה המקיף את מלא שטח תכנית הבינוי) אין צורך במישור תאורטי. במקרה זה, יש לבחור "אין"

  8. ניתן לבחור סוג את המילוי (Filling type) - מילוי שטח - Solid או קווקו - Hatch
    ניתן לקבוע את צבע     שכבת הצל ע"י בחירת הכפתור הריבועי.
    במידה ובוחרים ב- HATCH :
    א.     ניתן לקבוע את זוית הקווקו (Hatce angle): לפי הזווית האפקית או ערך קבוע.
    ב. ניתן לקבוע את צפיפות הקווקו (Density): לפי הזווית האפקית או ערך קבוע.
  9. לסיום יש לבחור את הפוליגונים ומתקבלת תכנית צללים
    הצל נוצר בשכבת "mshade"

  10. כפתור "מחק הצללה" מאפשר בחירה ומחיקת ההצללה, ללא מחיקת עצמים אחרים.


צביעת גבול תכנית

התנאי לצביעה הימצאותו של פוליגון סגור בשכבת "PGVUL1".

בחירת תחום השרטוט תביא לצביעת הקו הכחול בשכבת "PGVUL2" בעובי המותאם לקנה המידה שהוגדר מראש,


צביעת תכנית מחדש

הפעולה מוחקת את הצביעה הקיימת ומיד לאחר מכן מתבצעת צביעה מחדש.

מטרת פעולה זו לאפשר שינוי קנה המידה של השרטוט לאחר השלמתו או תוך כדי עריכתו.
שינוי קנה המידה משנה את צפיפות קווקו הצביעה, גודל הסמלים, גודל הכיתובים ועובי הקווים כולל עוביו של הקו הכחול.

פעולה זו מסדרת גם את רכיבי השרטוט בהתאם לסדר ההצגה על המסך לצורך הדפסה מוקדמת טרם פרוק הקובץ והרכבתו מחדש עפ"י נוהל מבא"ת.


מחק צביעה

פעולה זו מוחקת את הצביעה.

מטרת פעולה זו לאפשר עריכת הגבולות של תאי השטח ו/או גבול התכנית.

באמצעות "צביעת תכנית מחדש" ניתן לצבוע את התכנית מחדש ללא הזדקקות להליך קביעת ייעודי קרקע.

מידע ייעודי הקרקע נשמר בתוויות תאי השטח, מחיקת התוויות תמנע את האפשרות של צביעה מחדש.


מקרא התכנית:
סדר הפעולות:

א. בחירת תחום התכנית
ב. הצבעה על נקודת הכנסת המקרא
ג. קביעת סוג הכותרת "מצב מוצע" או "מצב מאושר"

מקרא התכנית מותאם לקנה מידה 1:1
ניתן לבחור את תחום התכנית באזור ה- MODEL או מתוך ה- LAYOUT
בכל אחת משתי האפשרויות, לאחר הבחירה התכנה תשנה את התצוגה לסביבת ה- LAYOUT שבו מותווים כל כיתובי הגיליון כולל הטבלאות בה יש להצביע על נקודת הכנסת המקרא.

דוגמת המקרא הנוצר :


טבלת ייעודי קרקע

הטבלה כוללת את פרוט שטחם של יעודי הקרקע והאחוז היחסי של כל אחד מהם מסך שטח התכנית..

בחר את תחום התכנית לחישוב:

ניתן לבחור את תחום התכנית באזור ה- MODEL או מתוך ה- LAYOUT

התכנה מציגה תיבת שיחה בקרת טבלאות השטחים:

א. מאזן שטחים ווקטורי:
  • גבול התכנית
  • סכום שטחם של תאי השטח
  • ההפרש בינהם במ"ר
  • ההפרש בינהם באחוזים
מטרת הצגת הנתונים לבצע בקרת השרטוט - במידה וההפרש בין גבול התכנית לסכום תאי השטח אינו סביר, יש לבדוק את התשריט בנושאים:
  • מרווחים וחפיפות בין הפוליגונים של תאי השטח
  • פוליגונית הכוללים "לולאות"
  • מרווחים וחפיפות בין הפוליגונים של תאי השטח וגבול התכנית האמיתי
  • כפילות או מחסור בפוליגונים של תאי השטח
  • כפילות או העדר בלוקי "תא שטח"
ב. עריכת שטחים:

 1) שטח גבול תכנית מבוקש:
    • ברירת המחדל היא סכום שטחם של תאי השטח
    • במידה ובשדה זה נרשם שטח אחר ( למשל- שטח שהתקבל מחישובי המודד) התכנה תפזר את הפרש השטחים שיווצר בתאי השטח כמפורט בהמשך.
    • במידה ושדה זה ימחק או יקבע בו ערך "0", התכנה תשחזר בשדה זה את סכום שטחם של תאי השטח ("רענון" הנתון ע"י מקש TAB)

 2) אפשרויות חישוב תאי שטח לפי Attrib. Area:
    • התחשבות בערך הרשום בשדה "Area" בבלוק "Cellno" (בלוק תא השטח) במידה וערך זה "0" - התכנה תבצע חישוב ווקטורי לתא זה.
    • התעלמות מערך זה וחישוב שטחים ווקטורי לחלוטין.
ג. פיזור הפרשי השטחים:

התכנה מבצעת את פיזור הפרשי השטחים הנוצרים מ"אילוץ" שטח התכנית ו/או "אילוץ" השטחים של תאי השטח באפשרויות שלהלן:
  • חישוב תאי שטח לא לפי Attrib. Area: פיזור יחסי בכל תאי השטח.
  • חישוב תאי שטח לפי Attrib. Area: פיזור יחסי בכל תאי השטח למעט אלה שנקבע בהם ערך השונה מ-"0" בבלוק תא השטח.
פיזור השטחים מתבצע בקבוצות ייעודי השטח שלהלן:
  • בכל הייעודים בתשריט
  • בכל ייעודי הדרכים
  • בכל ייעודי השטחים הפתוחים למעט "שטח פרטי פתוח"
  • בכל ייעודי בנייני ציבור
  • ניתן לבחור כל אחת מהאפשרויות או כל שילוב בינהן
התכנה אינה מאפשרת בחירת קבוצת ייעודים לפיזור שאינה קיימת בשרטוט או כשלא קיימים בה תאי שטח זמינים (שלא נקבע להם ערך שטח) .

 ד. סדר הנתונים בטבלה:

התכנה מאפשרת מיון מוקדם של נתוני הטבלה בהתאם לאפשרויות שלהלן:
  • מיון לפי קוד יעוד הקרקע.
  • מיון לפי מספור תאי השטח
    ברירת המחדל של התכנה: מיון לפי קוד יעודי הקרקע.

אישור הפעולה:

1. הוספה לתשריט:

לאחר אישור הפעולה, התכנה תשנה את התצוגה לסביבת ה- LAYOUT שבו מותווים כל כיתובי הגיליון כולל הטבלאות.
יש להצביע על מיקום הטבלה ולציין האם מדובר במצב מאושר או מצב מוצע.
טבלאות התכנית מותאמות לקנה מידה 1:1

דוגמת הטבלה המתקבלת :

2. פתח ב- EXCEL:

עפ"י הוראות מבא"ת יולי 2010 הטבלאות יכללו רק בהוראות התכנית לכן התווסף הלחצן פתח ב- EXCEL

לחצן זה פותח את ה- EXCEL ומייצא אליו את נתוני הטבלאות.
ניתן לעצב את הטבלאה להוסיף לה גבולות ולשבץ אותה בקובץ ה- WORD של הוראות התכנית.
(ניתן להעתיק עיצובים ורוחב עמודות מקובץ amk_usage_temp.xlt הנמצא בספרית התכנה)
טבלה זו יש להעתיק לתוך הוראות התכנית במקום המיועד.

דוגמת הטבלה המתקבלת :


טבלת מגרשים וייעודים
הטבלה כוללת את פרוט שטחם של תאי השטח עפ"י הייעודים השונים וסכום השטח של כל ייעוד בנפרד.

בחר את תחום התכנית לחישוב:

ניתן לבחור את תחום התכנית באזור ה- MODEL או מתוך ה- LAYOUT

התכנה מציגה תיבת שיחה בקרת טבלאות השטחים:

א. מאזן שטחים ווקטורי:
  • גבול התכנית
  • סכום שטחם של תאי השטח
  • ההפרש בינהם במ"ר
  • ההפרש בינהם באחוזים
מטרת הצגת הנתונים לבצע בקרת השרטוט - במידה וההפרש בין גבול התכנית לסכום תאי השטח אינו סביר, יש לבדוק את התשריט בנושאים:
  • מרווחים וחפיפות בין הפוליגונים של תאי השטח
  • פוליגונית הכוללים "לולאות"
  • מרווחים וחפיפות בין הפוליגונים של תאי השטח וגבול התכנית האמיתי
  • כפילות או מחסור בפוליגונים של תאי השטח
  • כפילות או העדר בלוקי "תא שטח"
ב. עריכת שטחים:

 1) שטח גבול תכנית מבוקש:
    • ברירת המחדל היא סכום שטחם של תאי השטח
    • במידה ובשדה זה נרשם שטח אחר ( למשל- שטח שהתקבל מחישובי המודד) התכנה תפזר את הפרש השטחים שיווצר בתאי השטח כמפורט בהמשך.
    • במידה ושדה זה ימחק או יקבע בו ערך "0", התכנה תשחזר בשדה זה את סכום שטחם של תאי השטח ("רענון" הנתון ע"י מקש TAB)

 2) אפשרויות חישוב תאי שטח לפי Attrib. Area:
    • התחשבות בערך הרשום בשדה "Area" בבלוק "Cellno" (בלוק תא השטח) במידה וערך זה "0" - התכנה תבצע חישוב ווקטורי לתא זה.
    • התעלמות מערך זה וחישוב שטחים ווקטורי לחלוטין.
ג. פיזור הפרשי השטחים:

התכנה מבצעת את פיזור הפרשי השטחים הנוצרים מ"אילוץ" שטח התכנית ו/או "אילוץ" השטחים של תאי השטח באפשרויות שלהלן:
  • חישוב תאי שטח לא לפי Attrib. Area: פיזור יחסי בכל תאי השטח.
  • חישוב תאי שטח לפי Attrib. Area: פיזור יחסי בכל תאי השטח למעט אלה שנקבע בהם ערך השונה מ-"0" בבלוק תא השטח.
פיזור השטחים מתבצע בקבוצות ייעודי השטח שלהלן:
  • בכל הייעודים בתשריט
  • בכל ייעודי הדרכים
  • בכל ייעודי השטחים הפתוחים למעט "שטח פרטי פתוח"
  • בכל ייעודי בנייני ציבור
  • ניתן לבחור כל אחת מהאפשרויות או כל שילוב בינהן
התכנה אינה מאפשרת בחירת קבוצת ייעודים לפיזור שאינה קיימת בשרטוט או כשלא קיימים בה תאי שטח זמינים (שלא נקבע להם ערך שטח) .

 ד. סדר הנתונים בטבלה:

התכנה מאפשרת מיון מוקדם של נתוני הטבלה בהתאם לאפשרויות שלהלן:
  • מיון לפי קוד יעוד הקרקע.
  • מיון לפי מספור תאי השטח
    ברירת המחדל של התכנה: מיון לפי קוד יעודי הקרקע.

אישור הפעולה:

1. הוספה לתשריט:

 לאחר אישור הפעולה, התכנה תשנה את התצוגה לסביבת ה- LAYOUT שבו מותווים כל כיתובי הגיליון כולל הטבלאות.
יש להצביע על מיקום הטבלה ולציין האם מדובר במצב מאושר או מצב מוצע.
טבלאות התכנית מותאמות לקנה מידה 1:1
הטבלה ממויינת עפ"י הסדר העולה של מיספור תאי השטח.
כדאי להקפיד שמיספור התאים יהיה רציף בכל יעוד ולהמנע מ"דילוג" מספרים בין הייעודים השונים
ניתן למזג תחומים ולהשלים פערים בעמצעות יישום "עריכת מספור תאי השטח"

דוגמת הטבלה המתקבלת :

2. פתח ב- EXCEL:

עפ"י הוראות מבא"ת יולי 2010 הטבלאות יכללו רק בהוראות התכנית לכן התווסף הלחצן פתח ב- EXCEL

לחצן זה פותח את ה- EXCEL ומייצא אליו את נתוני הטבלאות.
ניתן לעצב את הטבלאה להוסיף לה גבולות ולשבץ אותה בקובץ ה- WORD של הוראות התכנית.
(ניתן להעתיק עיצובים ורוחב עמודות מקובץ amk_cell_temp.xlt הנמצא בספרית התכנה)

דוגמת הטבלה המתקבלת :


ZOOM לקנה מידה

מצב MODEL:

בחירת יישום זה והצבעה על השרטוט מציגה את השרטוט בקנה המידה "של הנייר" ("Real Scale").
מטרת היישום להקל על ביצוע בקרת השרטוט גודל כתב עובי קווים וכו'.

מצב LAYOUT:

1. בחירת קנה המידה המבוקש להתאמת ה- VIEWPORT - ברירת המחדל היא קנה המידה הפעיל של הגליון:

2. הצבעה על תחום ה- VIEWPORT הפעיל תתאים את תצוגת החלון לקנה המידה היחסי של ה- PLOT.
הפעולה מדמה את הפקודה שלהלן (דוגמה) ומייתרת את הצורך בחישוב קנה המידה היחסי.

 דוגמה:
"<command: zoom enter a scale factor "nX or nXP<2XP>2XP "


ZOOM לתא שטח

מטרת פעולה זו לאפשר חיפוש והתמקדות על תא שטח עפ"י מספרו.

למשל: לצורך איתור כפילויות במספרי תאי השטח.

סדר הפעולות:
  1. הקלדת מספר תא השטח המבוקש
  2. התכנה תאתר את תא השטח ותמקמו במרכז התצוגה.
  3. במידה וקיימים כמה תאי שטח בעלי אותו מספר יווצרו קווים מנחים אדומים זמניים ממרכז המסך אל תאי השטח


העברה לשכבה פעילה

יישום זה מאפשר העברה של ENTITY נבחר לשכבה הפעילה.


העתקה לשיכבה פעילה

יישום זה מאפשר העתקה של ENTITY נבחר לשכבה הפעילה.


הבא לקידמת המסך

סדר תצוגה

 העברת שכבה לקדמת המסך
העברת שכבה לרקע

הצבעה על מספר Entities בשכבות מסוימות להבאת כל הפריטים שבאותן שכבות לקידמת התצוגה או לרקע התצוגה בהתאמה ליישום הנבחר.


קביעת קנה המידה

קביעת קנה המידה של השרטוט בתחילת הצביעה או במהלך עריכתו.

ניתן להחליף את קנה המידה במהלך השרטוט או לאחר סיומו במקרה זה יש לבצע פקודת "צביעה מחדש" לצורך עידכון צפיפות הקווקו, עובי המסגרות וקנה המידה הארכי של הקווים השונים.

קנה המידה הפעיל האחרון נשמר כברירת מחדל בעת הדלקת המחשב מחדש.


תפריט מסגרת הדפסה ופרוק לקבצי מבא"ת

כללי - מטרת תפריט זה לאפשר ביצוע מסגרת הדפסה, הכנסת בלוק הדפסה, פירוק לקבצי מבא"ת ומציאת פריטים שגויים.
 תפריט זה כולל את היישומים שלהלן:
  1. יצירת מסגרת הדפסה והכנסת בלוק הדפסה

  2. יצירת מסגרת מילואה (תחום להגדלה) והכנסת בלוק מילואה

  3. יצירת מסגרת קורדינטות

  4. יצירת LAYOUT והכנסת בלוק גליון הכולל את רצועת המידע והכותרות (סטריפ) בדומה לשרטוטים המופקים מהמערכת המקוונת כולל הגדרת העמוד בהתאם למידות מסגרת ההדפסה.

  5. יצירת ניספח - הכנסת "שובל ניספח" עפ"י נוהל מבא"ת לתחום ה- LAYOUT הרצוי.

  6. פירוק לקבצי מבא"ת

  7. מציאת פריטים (Entities) שגויים מתוך דו"ח שגיאות מבא"ת

  8. המרת בלוקי הטקסט ל"HEBTXT"

מידע נוסף לכל אחד מישומים אלה מפורט בהמשך.


מסגרת הדפסה

מסגרת הדפסה ופרוק לקבצי מבא"ת:

מסגרת הדפסה:

הסבר כללי (מתוך נוהל מבא"ת):

המערכת הממוחשבת לקליטת תכנית לפי מבא"ת מפיקה את תדפיס המצב המוצע מתוך קבצי התשריט המוזנים למערכת. המערכת מייצרת שובל, מקרא, מסגרת קואורדינאטות, חץ צפון, ותרשים התמצאות

כללי.דוגמא לתדפיס תוכנית עם מסגרת הדפסה:

האזור המיועד למצב המוצע הוא ריבועי (או במידות אחרות שיפורטו בהמשך) קבוע ולא ניתן לשינוי. יש לסמן מסגרת הדפסה מסביב לקו הכחול, בקובץ גבול – gvul. שם השכבה : hadpasa

הגודל בנייר של אזור ההדפסה :

A0 – 79.1 ס"מ
A3 – 24.7 ס"מ (לתכנית תקנונית בלבד באישור מוסד התכנון בלבד)

(לאחר פירסום הנחיות אלה התווספו מידות נוספות למסגרת הדפסה )

במקרה שאזור ההדפסה נכנס בגליון אחד, יש למקם מסגרת אחת בקובץ גבול. במקרה שלא – יש למקם שתי מסגרות:

לכל מסגרת יש להוסיף בלוק מתאים, המגדיר את קנה המידה , גודל הדף ואת מספר הגליון מתוך מספר הגליונות הכולל (אם קימים מספר גליונות). שם הבלוק hadpasa.
(ראו פרוט בהמשך)

ניתן לשנות את זוית מסגרת ההדפסה:

קנה מידה וגודל מלבן ההדפסה:

קני המידה הניתנים לשימוש הם 1 ל: 250, 500, 1250, 2500, 5000, 10000 ועוד.
(טבלה מלאה של קני המידה וגודלם של מלבני ההדפסה נמצאת בספריית התכנה בקובץ "Rectangular size Print.xlsx")

הכנסת מסגרת הדפסה ע"י התכנה:

הכנסת מסגרת המילואה ע"י התכנה:
  1. לבחור את הישום "ימסגרת הדפסה" מסרגל הכלים
  2. תיפתח תיבת שיחה:

  3. לבחור את גודל הגליון
  4. לאשר את קנה המידה - או לשנותו בהתאם לנדרש
  5. נוצרת תצוגה מקדימה (מסגרת אדומה במרכז המסך) להדגמת גודל המסגרת בהתאם לקנה המידה וגודל הגליון המבוקש, שינוי קנה המידה או גודל הגליון משנה את גודל המסגרת האדומה.
  6. לאחר התאמת הגודל וקנה המידה יש לאשר (לחצן OK) - ולאחר מכן, יש למקם את המסגרת כך שתיתחום את האזור המיועד לגליון.
  7. המסגרת תיווצר בגודל הנכון ובשכבה הנכונה (hadpasa )
  8. מיד לאחר מכן, יתווסף אוטומטית בלוק ההדפסה בפינה השמאלית התחתונה של המסגרת.

    דוגמה לקובץ גבול הכולל מסגרת הדפסה ובלוק הדפסה:

בלוק ההדפסה כולל את האטריביוטים להלן:

ניתן לשנות את מיקום בלוק ההדפסה ובלבד שכל שטחו יהיה בתחום המסגרת .


יצירת מילואה

מסגרת הדפסה ופרוק לקבצי מבא"ת:

יצירת מילואה(הגדלה):

הסבר כללי (מתוך נוהל מבא"ת):

ניתן להפיק הגדלות של חלקים שונים של השרטוט. הדבר נדרש במקרים כגון: תכנית על כל העיר בקנמ 1:10000 , עם מספר הגדלות במקומות מסוימים בהם מתרכז השינוי המוצע בתכנית, או בתכנית להנחת קו תשתית, והגדלות על תחנות שרות לאורך הקו.

אופן הגדרת ההגדלה:

יש להשתמש בשכבה פוליגונלית בשם: HAGDALA
יש להכניס בה בלוק בשם: HAGDALA .
הכללים הנהוגים בשכבת ה - HADPASA בנושא הקנ"מ חלים גם כאן - כלומר, מסגרת ההגדלה חייבת להתאים לבלוק ההגדלה מבחינת קנה המידה.
באתר תוכלו להוריד מסגרות ובלוקים מתאימים לדוגמא.

אופן מילוי הבלוק:

SIZE - גודל הדף להדפסה (0,3) וכו'
SCALE - קנ"מ
PAGE - מספר גיליון ההגדלה. אין קשר למספר הגיליונות הכללי של התשריט! אם יש הגדלה אחת, - יש לרשום 1
PAGES - מספר גיליונות ההגדלה הכולל אם קימות 4 מסגרות הדפסה, ויש גם שתי הגדלות, יש לרשום 2

כללי מסגרות ההגדלה:

הם אינם חייבים לכסות את הקו הכחול, הם יכולים לחפוף זה את זה, ויכולים להתמקם באופן חפשי בתחום התשריט.
מסגרת ההגדלה אינה יכולה לצאת מהתחום הכולל של כל מסגרות ההדפסה

דוגמה לקובץ גבול הכולל מילואה: (מילואה היא המלבן האפור הקטן)

קנה מידה:

קני המידה הניתנים לשימוש הם 1 ל: 250, 500, 1250, 2500, 5000, 10000 וכן הלאה.

הכנסת מסגרת המילואה ע"י התכנה:
  1. לבחור את הישום "יצירת מילואה" מסרגל הכלים
  2. תיפתח תיבת שיחה:

  3. לבחור את גודל הגליון למילואה
  4. לאשר את קנה המידה - או לשנותו בהתאם לנדרש
  5. נוצרת תצוגה מקדימה (מסגרת אדומה במרכז המסך) להדגמת גודל המסגרת בהתאם לקנה המידה וגודל הגליון המבוקש, שינוי קנה המידה או גודל הגליון משנה את גודל המסגרת האדומה.
  6. לאחר התאמת הגודל וקנה המידה יש לאשר (לחצן OK) ניתן למקם את המסגרת כך שתיתחום במדויק את האזור המיועד להגדלה.
  7. המסגרת תיווצר בגודל הנכון ובשכבה הנכונה (hagdala )
  8. מיד לאחר מכן, יתווסף אוטומטית בלוק ההגדלה בפינה השמאלית התחתונה של המסגרת.
בלוק ההגדלה כולל את האטריביוטים להלן:

בכל תחום מילואה צריך להיות ממוקם בלוק מילואה אחד בלבד!


יצירת מסגרת מדידה

מדידות

יצירת מסגרת למדידה :

בחירת יישום זה מאפשרת יצירת מסגרת קורדינטות חדשה.

א. יש לבחור את קנה המידה המבוקש (ברירת המחדל - קנה המידה הפעיל של התשריט)

ב .יש לסמן פינה שמאלית תחתונה וימנית עליונה.

המסגרת הנוצרת מתאימה לקנה המידה הפעיל בעת יצירתה.
המסגרת נוצרת בשכבה הפעילה לכן ניתן לייצר מספר מסגרות בשכבות שונות בקני מידה שונים.
לאחר מכן ניתן להציג כל אחת מהן בנפרד בהתאם לקנה המידה בחלונות ה- LAYOUT הרצוי.
המסגרת מסתירה עצמים הנמצאים מתחת לה.

אין להזיז מסגרת ממקומה!

חלה חובה של עבודה בקורדינטות אמיתיות!


LAYOUT יצירת

מסגרת הדפסה ופרוק לקבצי מבא"ת:

יצירת LAYOUT :

מטרת היישום לסייע בהפקת תשריט הדומה בצורתו לתשריט המופק מהמערכת המקוונת.
זאת לצורך דייונים ותיאומים מוקדמים טרם העלאת התכנית למערכת המקוונת.
מאחר והמערכת המקוונת מפיקה רק את תשריט המצב המוצע, יישום זה מאפשר ליצור גם את יתר נספחי התכנית במתקונת זהה, בהתאם לדרישה הקיימת של מוסדות התכנון.

  1. יש לודא שלא קיימים פריטים חשובים ב- LAYOUT שבו אמורים להתווסף ספח התכנית וה- VIEWPORT החדשים.
    במידה וכן, יש לגבות פריטים אלה. לאחר מכן יש לרוקן את ה- LAYOUT המבוקש מכל הפריטים שבו כולל ה- VIEWPORT שכלול בו.
    (נמנענו מלבצע פעולה זו אוטומטית מחשש שפריטים חשובים בלתי מגובים ימחקו)
  2. בחירת לחצן "יצירת LAYOUT"
  3. בחירת תחום מסגרת ההדפסה הרלוונטית בתחום ה- MODEL
  4. ב- "Command line" תופיע השורה: : (Command: Select Layout Num (1 For Layout1) (2 For Layout1) (3 For My_Taba_Layout
    יש להקליד את המספר הסידורי מתוך הרשימה המוצגת המשויך ל- Layout המבוקש.
  5. נוצר VIEWPORT ב- LAYOUT המבוקש המותאם לקנה המידה ולמסגרת ההדפסה
  6. מתווסף אוטומטית בלוק AMK_TABA_STRIP הדומה בצורתו לתשריט המופק מהמערכת המקוונת הכולל בתוכו שדות TEXT ושדות ATTRIBUTS הניתנים לעריכה
  7. לסיום ניתן לערוך את הבלוק ולמלא את שדות המידע שבו.

דוגמה לגליון A0:

דוגמה לגליון A0*1.25:


יצירת ניספח

מסגרת הדפסה ופרוק לקבצי מבא"ת:

יצירת ניספח :

מטרת היישום לסייע בהספת שובל של נספח עפ"י נוהל מבא"ת ל - LAYOUT של תשריטים של נספחים גרפיים.
מנספחים אלה יש להפיק קובץ PDF או JPG לצורך העלאתם למערכת המקוונת
השובל בגודל A4 בפינה השמאלית העליונה של הגיליון.
  1. יש ליצור "מסגרת הדפסה" בתחום המודל כמו ביישום "יצירת LAYOUT".
  2. יש לודא שלא קיימים פריטים חשובים ב- LAYOUT שבו אמורים להתווסף ספח הנספח וה- VIEWPORT החדשים.
    במידה וכן, יש לגבות פריטים אלה. לאחר מכן יש לרוקן את ה- LAYOUT המבוקש מכל הפריטים שבו כולל ה- VIEWPORT שכלול בו.
    (נמנענו מלבצע פעולה זו אוטומטית מחשש שפריטים חשובים בלתי מגובים ימחקו)
  3. בחירת לחצן "יצירת ניספח"
  4. בחירת תחום מסגרת ההדפסה הרלוונטית בתחום ה- MODEL
  5. ב- "Command line" תופיע השורה: : (Command: Select Layout Num (1 For Layout1) (2 For Layout1) (3 For My_Taba_Layout
    יש להקליד את המספר הסידורי מתוך הרשימה המוצגת המשויך ל- Layout המבוקש.
  6. נוצר VIEWPORT ב- LAYOUT המבוקש המותאם לקנה המידה ולמסגרת ההדפסה
  7. מתווסף אוטומטית בלוק הנספח הכולל בתוכו שדות TEXT הניתנים לעריכה.
  8. ניתן להוסיף תרשימי סביבה ואחרים לפי הצורך
  9. מותר להאריך ולשנות את גודל הגליון בנספחים

דוגמה לגליון A0:


פרוק לקבצי מבא"ת

מסגרת הדפסה ופרוק לקבצי מבא"ת:

פרוק לקבצי מבא"ת

הצגת התכנית בקבוצות של שכבות מבא"תיות:

ניתן לבחור את קבוצות השכבות לצורך בקרה ובדיקת התכנית מבלי להזדקק ל -"LAYER CONTROL" .
היישום ניתן לשימוש רק בקובץ "האם"של התכנית.

יצירת קובץ "אם":

שרטוט זה יכלול את כל מרכיבי התכנית :

א. תחום ה- Model :
  1. יכלול את המצב המוצע ב- Entities פעילים - ממנו יופקו הטבלאות והמקרא.
  2. יכלול את המצב המאושר ב- Xref
אפשרויות המצב המאושר:

א) ניתן לייצר אותו באמצעות תכנה זו.
ב) ניתן לצרף קובץ אחר (יש לבדוק השפעת mavat.ctb על הגוונים בהדפסה)
ג) ניתן לייבא קובץ סרוק (יש להקפיד על התאמת קנה המידה)
  3. יכלול תרשימי הסביבה הקרובה והרחוקה.
ב. תחום ה- Layout :
  1. יכלול את עיצוב הגליון והכותרות.
  2. יכלול את הטבלאות.
  3. יכלול את מקרא נמצב המאושר ואת מקרא המצב המוצע.
קובץ ה"אם" ישמש להפקה של קובץ ה "Index" יש לשמור אותו לצורך עידכונים ושינויים עתידיים - שתמיד - יבוצעו רק בו!!!

לנוחיותכם, בתיקיית התכנה מצורף קובץ גליון ריק Amikad_Taba_Template.dwg הקובץ כולל Layout של גליון תב"ע במידות 200/90 מתאים לפלוטר P1055.
על בסיס דוגמה זו, ניתן לערוך גליונות נוספים במידות שונות בהתאם לגודל התב"ע וקנה המידה המתאים.

המרת כיתובים ומידות (טיוב) :

פעולה זו מייצרת:
  1. שכבת החובה HEB_ENTITY.
  2. כיתובים בעברית לוגית בבלוק HEB_ENTITY ומציבה נתונים בשדות ה- Attribute הייעודיים.
  3. הפעולה מוחקת את הטיוב הקודם ומחליפה אותו בחדש
  4. מציאה והחלפה של פוליגונים שגויים והחלפתם בפוליגונים תקינים

    יישום זה מייתר את הפניה לצוות מבא"ת ל- "טיוב" קובץ ה - ENTITY

פרוק לקבצי מבא"ת :

יש לשמור את קובץ ה"אם" עפ"י נוהל מבא"ת.

לדוגמה: "תכנית פת4532"תהיה:"PT4532" .
יש למקם קובץ זה בספריה נפרדת - מוצע באותו שם.

לאחר מכן בחר יישום "פרוק אוטומטי לקבצי מבאת" בחר את תחום השרטוט אותו אתה רוצה לפרק.

התכנה מציעה לשמור את הקבצים באותו שםשרטוט - אשר את השם - התכנה תייצר קבצים נפרדים באותה מחיצה ותוסיף לשם התוכניות את הקידומות המבא"תיות לפי העניין.

יצירת קובץ- INDEX:

היישוום שומר את קובץ "האם" בשם חדש ע"י הוספת הקידומת _INDEX_לשם התכנית.
לאחר מכן יש ל"רוקן" את תחום המודל ולבחור ביישום- הכנסת קבצי ה-XREFלקובץ ה- INDEX.

הכנסת קבצי ה- XREF לקובץ ה- INDEX:

היישום מבקש את שם קובץ ה"אם" שממנו בוצע הפרוק.
לאחר אישור שם זה, יש להקליד את המרחק היחסי מראשית הצירים (ערך X בלבד) .
פעולה זו מאפשרת ליבא את קובץ ה"מצב המאושר"לנקודת הכנסה אחרת. לדוגמה: 1000 מ' מימין למצב המוצע - שאותו יש למקם תמיד בנקודת ה- 00.


ZH.LSP

מציאת פריטים שגויים בשרטוט מתוך דו"ח שגיאות מבא"ת:

כללי- לנוחיות המשתמשים כללנו בתכנה את ההפניה לישום "ZH.LSP" שפותח ע"י צוות מבא"ת.

מטרת היישום לאפשר למשתמשים להתמקד ב- ENTITY מסוים עפ"י ערך ה- HANDLE שלו

לאחר הפעלת הלחצן יש להקליד את ערך ה- HANDLE של הפריט השגוי (מתוך דו"ח השגיאות)
התכנה תתמקד אל הפריט ותדגיש אות בקו מרוסק
ניתן לבצע ZOOM IN ו- ZOOM OUT באמצעות הקלדה I ו- O בהתאמה.

היישום ניתן להפעלה מתוך סרגל הכלים ללא טעינת התכנה
(כדי לאפשר בדיקת הקבצים שלאחר הפירוק מבלי שייתווספו אליהם בלוקים, שכבות וסוגי קו המשולבים אוטומטית בשרטוט בעת טעינת התכנה)


המרת בלוקי טקסט

המרת בלוקי טקסט ל- HEBTXT :

כללי - עפ"י דרישת המערכת המקוונת, יש להמיר את הפונט בבלוקי הטקסט המקוריים של המבא"ת לפונט HEBTXT.
ללא המרת הפונטים, התכנית לא תיקלט ויתקבלו הודעות שגיאה!

מטרת היישום, לאפשר למשתמשים לבצע המרה כוללת של הפונטים שבבלוקים הכוללים ATTRIBUTES לפונט HEBTXT.

בשרטוטים ישנים הכוללים בלוקי טקסט, ה- ATTRIBUTES מבוססים על פונט MVT-MIRY או- MVT-MIRIYA.

בפונטים אלה, הטקסט העברי כתוב באותיות אנגליות קטנות (7 ביט). לעומת זאת, הכיתוב בפונט HEBTXT מתבצע באותיות עבריות (WIN1255)

היישום מחליף את הפונט וממיר גם את הכיתוב לאותיות עבריות.

בשרטוטים חדשים המבוססים על גירסת התכנה הזאת, הפונטים ב- ATTRIBUTES מבוססים על פונט HEBTXT ולכן אין צורך לבצע המרה

בשרטוטים המבוססים על TEMPLETS ישנים, מוצע לבצע PURGE טרם טעינת התכנה, כדי "לנקות" את השרטוט מהבלוקים הישנים.
לאחר הפעלת הלחצן, יש לסמן את הבלוקים ולאשר את בחירתם.


פתרון תקלות אפייניות

שאלות אפייניות:

  1. טעינת התכנה ורישוי התכנה:
    1. במידה ולאחר טעינת התכנה התכנה אינה פועלת, יש להפעיל לחצן "!" שבסרגל הכלים -
      תיבות הטקסט "      Serial Number" ו- Authrization Number - צריכות להיות בלתי נגישות.
      במידה ומופיע בהן קוד נגיש - הרישוי אינו תקין.
      להסדרת הרישוי יש לפנות ל- "מתל" תוך פרוט מספר גירסת התכנה ומספר ה-"Serial Number"

    2. במידה וקוד הרישוי תקין והתכנה אינה פועלת כהלכה, יש לבדוק האם ספריית ה תכנה נמצאת במסלול החיפוש של Autocad ( פקודת " Options" )

      במידה וספרית התכנה אינה נכללת במסלול החיפוש - יש להתקין את התכנה מחדש ולודא שאכן הספריה       נכללת במסלול החיפוש .
      במידה והתקנה מחדש אינה פותרת את הבעיה יש לפנות ל "מתל"

  2. מחולל פוליגונים:

    במידה ומחולל הפוליגונים ממזג מספר תאי שטח:
    • ניתן להגדיל את ה- Tolerance לערך גדול יותר מ- 0.01 (ברירת המחדל)
    • יש לבדוק האם קיימים בגבולות של תאי השטח מרווחים גדולים יותר מה- Tolerance שמוזגו ולסגור אותם
    • יש לבטל קווים וקשתות כפולים בגבולות בין תאי השטח הממוזגים
    • להזיז ע"י GRIP נקודות קצה "חשודות" לנקודות קצה של קווים גובלים.
    • יש לודא שגבולות אלה לא הותוו ב- UCS השונה מ- WORD
    • יש לודא שהגבולות אינן מוגדרים כ- BLOCK או- XREF
    • יש לודא שגבולות אלה לא נוצרו ע"י פקודת SPLINE

    במידה ולא נוצר גבול חיצוני:
    • יש לסמן את לחצן "Boundary" שבתיבת השיחה.

    במידה ולא נוצרים תאי שטח:
    • יש לסמן את לחצן "Cells" שבתיבת השיחה.

    זמן פעולה ארוך של מחולל הפוליגונים:
    • יש למזער את כמות הקצוות הפתוחים ואת החפיפות המיותרות בין הגבולות
      פעולת ניקוי הקצוות המיותרים גוזלת זמן מחשב יקר - על כן כדאי להימנע מניקוי קצוות פתוחים!!
      שרטוט "נקי" של קווי הגבול יניב פעולה מהירה של מחולל הפוליגונים!
  3. צביעת יעודי קרקע:

    במידה ומופיעה הודעה (ב- "command line") שתא השטח נצבע ללא "Offset" ניתן להמשיך את קביעת הייעודים.
    במידה ומופיעה תיבת אזהרה :

    תא השטח הנדון אינו יכול להצבע מאחר וצביעתו מצריכה את פקודת Offset (היעוד כולל מסגרת חיצונית)
    לפתרון הבעיה יש לבודד את פוליגון תא השטח ולנסות לסגור אותו מחדש .
    במידה ולא ניתן ליצור polyline המאפשר offset - יש לצבוע תא שטח זה ידנית.
    הפקת הטבלאות אינן מושפעת מאי יכולת הצביעה

  4. יצירת טבלאות:

    פער גדול בין השטח הווקטורי של גבול התכנית לבין השטח הווקטורי של סכום תאי השטח:
    • יש לודא העדר כפילות או חוסר של בלוקי תא שטח בתחום הפוליגונים
    • המצאותם של הפוליגונים בשכבת "pcell"
    • המצאותם של בלוקי "תא השטח" בשכבת "scellno"
    • הימצאות ה- INSERT POINT של בלוק תא השטח בתחום הפוליגון
    • יש לודא העדר כפילות, מרווחים או חפיפות של פוליגונים התוחמים תאי שטח
    • יש לודא העדר כפילות, מרווחים או חפיפות של גבול התכנית האמיתי עם תאי השטח הגובלים
  5. פוליגונים בלתי סגורים:

    התכנה בודקת את כל הפוליגונים שבשכבת PCELL - במידה וקיים פוליגון לא סגור, הוא מועבר לשכבת OPEN_PCELL
    המטרה של פעולה זאת, למנוע פסילת התכנית מנימוק של פוליגונים לא סגורים.
    במידה ומועברים פוליגונים לשכבה זו, יש לבודד את השכבה - לסגור את הפוליגונים ולהחזיר אותם לשכבת PCELL
    פוליגונים לא רלוונטיים (כגון קווי עזר שנשכחו ו"שברי פוליגונים" שנוצרו ע"י PEDIT ) יש למחוק.
    הפוליגונים הנוצרים ע"י מחולל הפוליגונים סגורים תמיד!


סוף דבר. . .

התכנה נכתבה מתוך כוונה לסייע לכם לערוך תכניות עפ"י הוראות המבא"ת.

בשל מורכבות הנוהל הנדון, ריבוי ההוראות והדרישות הכלולים בו, יתכן שנפלה טעות בהבנתו או בפרשנות שניתנה לנושאים שקיימים בהם הוראות סותרות או לא ברורות.

בכל מקרה שבו נתקלתם באי התאמה בפרשנות לסעיף כלשהו, נודה על כך שתיידעו אותנו ותעבירו אלינו התייחסותכם.

במידה ויישום כל שהוא אינו פועל כהלכה, אנא שילחו את הקובץ שבו התגלתה התקלה בלווי הסבר אודות השגיאה תוך ציון גירסת ה- AutoCad בו הופק הקובץ האמור.

בתודה מראש,

עמיקם ודעי - אדריכל
מחבר התכנה

 amikam@vadai.net
 ראובן חיים
מ ת ל
פתרונות מחשוב מתקדמים
 office@matal.co.il